Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer will not open


  • Please log in to reply
1 reply to this topic

#1 SubDiver

SubDiver

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 21 March 2011 - 01:06 PM

I rarely used Explorer in the past, but now have a need to access some sites with it. I normally use Google Chrome and Firefox. I have down loaded explorer 7 and 8, neither will open for use.

BC AdBot (Login to Remove)

 


#2 Beathalor

Beathalor

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kentucky
  • Local time:04:00 PM

Posted 22 May 2011 - 12:21 AM

You could try attempting to open IE in no add-ons mode the steps to do that are:

The following information is from http://support.microsoft.com/kb/926449 I did not write, create, develop, design or otherwise take any type of ownership for the information listed below.

To start Internet Explorer in "No Add-ons" mode, click Start, point to All Programs, point to Accessories, point to System Tools, and then click Internet Explorer (No Add-ons). To continue to your home page, click the Home button.

If the problem does not occur after you use this method, use Manage Add-ons to determine which add-ons are causing the problem. To do this, follow these steps:

Windows Internet Explorer 8
Click Tools on the Internet Explorer toolbar, and then click Manage Add-ons.
Click the name of the add-on at the top of the Toolbars and Extensions list, and then click Disable.
Click Close, and then test Internet Explorer.
If the problem still occurs, open Manage Add-ons, enable the add-on that you disabled in step 2, and then repeat steps 1 through 3 for the next add-on in the Toolbars and Extensions list.
Repeat steps 1 through 3 until the problem is resolved or until all the add-ons have been tested.
Windows Internet Explorer 7
Click Tools on the Internet Explorer toolbar, point to Manage Add-ons, and then click Enable or Disable Add-ons.
Click the name of the add-on at the top of the Enabled list, and then click Disable in the Settings area.
Click OK, and then test Internet Explorer.
If the problem still occurs, open Manage Add-ons, enable the add-on that you disabled in step 2, and then repeat steps 1 to 3 for the next add-on in the Enabled list.
Repeat steps 1 to 3 until the problem is resolved or until all the add-ons have been tested.


Hope that helps it worked for me when mine broke. Have a nice day :thumbup2:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users