Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Applying Attributes


  • Please log in to reply
2 replies to this topic

#1 cbhart21

cbhart21

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 20 March 2011 - 11:54 PM

Being new to this group,in my introduction titled "Dumb as a rock but no moss growing YET!!"(extenuating circumstances helping the dumb part) Sorry I digress, but realizing while following your very helpful,step by step directions before posting. Also reading as you have helped many people through complicated difficult situations. That "one" just must be VERY patient,persevere and follow ALL directions on the screen...well I came upon a screen the other evening that I could NOT HUMANLY FOLLOW THE DIRECTIONS(photo attached below)....ales I put it in my will for my kids to continue in my demise...39703 days 4 hours remaining, talk bout attributes being applied...lol
(Think I should give up trying to fix my son's computer and see if I can challenge others if they can duplicate any of the crazy screen-shots I've manged to capture!!!)
Seriously, seems I've got lots of company with this whole slowing down process and hanging up thing... then messages varying from the security log on screen, along with the black screen with working cursor, the Windows firewall error code 0x6D9, then the Trusted-installer eating up CPU....
Attached File  Photo1306.jpg   56.14KB   1 downloadsAttached File  apply attributes.jpg   81.2KB   1 downloads

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:29 PM

Posted 21 March 2011 - 06:53 AM

I don't understand your post at all. What is your question?

#3 cbhart21

cbhart21
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 21 March 2011 - 01:34 PM

Sorry DRY humor(not being very computer savy waiting 39,703 days seemed a bit much,for any attribute)...but true info and screenshots...son's computer is runing Visa Home Premium w/servicepk2 update(problem started prior to update) 64 bit and has been doing fine till all of a sudden started slowing down process and hanging up... then messages varying from the security log on screen, along with the black screen with working cursor,( the Windows firewall error code 0x6D9, then the Trusted-installer eating up CPU)are no longer showing up....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users