Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE8/FF3/Safari can't load web pages but Outlook and AIM are working fine?


  • Please log in to reply
3 replies to this topic

#1 Ted Bronson

Ted Bronson

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 20 March 2011 - 08:27 PM

Hello all

I have a strange problem going on. Whenever I try to browse to a webpage with IE, Firefox, or even Safari, I get an error message saying the page cannot be loaded, usually citing DNS problems. I am able to ping our DNS server, I can even use nslookup to get IP addresses. If I put the IP address in the browser toolbar, I still get the error. Outlook says it's connected to our Exchange server, and e-mails are coming in normally, and AIM can send and receive IMs with no problem. Kaspersky AV says it can't contact it's servers to activate, and I tried uninstalling it but that didn't change anything.

I'm running out of ideas, please help!

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:20 AM

Posted 20 March 2011 - 09:15 PM

Hi -
First please try this - Open Internet Explorer (you do not need to look at a page) -
Go along the top to > Tools (if you can not see Tools press the Alt button and you will see it) > Drop down to Internet Options (Bottom Item) > Click on Connections (At the top line) > Click on LAN Settings (on the Right side 3/4 way down) > Make sure the ONLY box ticked is Automatically detect settings (the top box) > Click OK > OK -
Then Reboot your computer - See if that helps -

Thank You -

Edited by noknojon, 20 March 2011 - 09:16 PM.


#3 Ted Bronson

Ted Bronson
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 21 March 2011 - 12:47 AM

I'm still getting the same message after checking those settings. I also tried reseting IE's settings under the advanced tab. Still getting the same dns error message.

#4 Ted Bronson

Ted Bronson
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 21 March 2011 - 08:41 PM

Turns out the problem was with the upstream provider.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users