Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck in sleep/hibernation mode


  • Please log in to reply
No replies to this topic

#1 sargyork

sargyork

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 20 March 2011 - 06:02 PM

I hope I am in the right area if not please redirect.

My PC is a selfbuilt
Op System: Win 7 64 bit
Mother Board: Asus P5Q Pro
CPU: Intel Core 2 Duo E8500
Video Card: Asus ( nvidia ) ENGTS250 1G dark knight
Power Supply: Zalman 850 Watt dual heatpipe cooled
Memory: 2 sticks of OCZ 2 Gig
Harddrive: Seagate 250 G Sata

Here is my pc issue. Yesterday I was on the pc every thing appereard to be normal. I left for about 30 to 45 min, upon return I noticed the pc was what looked like it was getting ready to go into sleep/hibernation mode. I left clicked my mouse which is the way I normally would wake the pc up, nothing happened. I hit several different keys on the key board, then tried a restart, nothing worked pc returned to its state it was in.

Description of pc issue. PC CPU is running all cooling fans are running. Monitor is blank ( power button is flashing like it is in stand by) Keyboard has no power I am not sure if mouse has power. DVD drive will work but will not spin up with a disk in. Upon pc restart there is no system beep, monitor does not do a splash screen just stays blank. So I cannot get into BIOS.

What I have tried already:

Tried to boot pc from OP System disc

Swapped monitor & keyboard with wifes pc they will work fine on hers.

Removed video card and reseat ( also swaped with a spare 9800 GTOC card )

Removed all hardware ie* video card, lan card, memory, disconected DVD Drive & Hard Drive from Mo Board. Then did a restart still no system beep Reinstalled all hardware and did a restart pc returned to present issue.

The pc to me appears to be in some sort of sleep / Hibernation mode and will not wake up.

I hope some one may be able to help me with this issue.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users