Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Hotmail


  • Please log in to reply
3 replies to this topic

#1 tanglefoot

tanglefoot

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Des Moines, Iowa
  • Local time:12:38 AM

Posted 20 March 2011 - 03:20 PM

Hello everyone

I have a problem with Windows Live Hotmail. When I try to attach a photo I get sever error 3202 and error ID:0x8de00005. Sending just text works fine. It was working well until all of a sudden this problem popped up. I don't know if I can or should uninstall just Hotmail and reinstall it. First I don't know how to and I think I would have to uninstall all of Windows Live Essentials and reinstall that but I don't know if uninstalling and reinstalling anything will do any good.

I just don't know what to do, I've looked this issue on the net for some suggestions or solutions but nothing worked. Microsoft support is a joke.

Any ideas?

I don't want to switch to Gmail,Yahoo or AOL. I liked Windows Hotmail.

Thanks

Tanglefoot

Edit: Moved topic from Vista to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • BC Advisor
  • 12,876 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:01:38 AM

Posted 20 March 2011 - 04:51 PM

Are you accessing Hotmail thru a program such as Outlook?
When opening Hotmail, does the address in the address bar start with "https" or just "http"?

I saw some remarks similar to this:
Server Error: 3202
Server Response: HTTPS is turned on for the web but not for this program

The suggested fix was to disable https in hotmail or if possible to enable https in the program you
are using to send the pics in Hotmail.

It could also be, as I have often experienced with Hotmail, some problem that fixes itself after a day or so.
I just tried successfully uploading and sending a pic with my Hotmail account so the problem is not system wide.
I only access Hotmail online. Not thru Outlook or other email program.

Edited by buddy215, 20 March 2011 - 04:53 PM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#3 tanglefoot

tanglefoot
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Des Moines, Iowa
  • Local time:12:38 AM

Posted 22 March 2011 - 07:13 PM

buddy215

I put hotmail in the "do not use https all the time" mode and that seemed to have taken care of my issue.

Thanks a bunch

Tanglefoot

#4 buddy215

buddy215

  • BC Advisor
  • 12,876 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:01:38 AM

Posted 23 March 2011 - 04:09 PM

You're welcome and thanks for posting how you solved your problem.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users