Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removing Virtumondo.c


  • Please log in to reply
1 reply to this topic

#1 Hollie Grace

Hollie Grace

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:43 AM

Posted 25 December 2005 - 09:32 AM



Hi. I am new to this site. I just tried to follow the posted directions to removing Virtumondo.C but was not successful. I am not very computer literate, & don't know "hijack", "safe mode", etc.

Would it be possible for someone to post a fix for this problem in very simple terms, i.e., press this, click this, reboot? (I know how to reboot the computer.) I am running Microsoft XP Home version.

Whoever is patient enough to do this for me, BLESS YOU. I have been messing with this on my own for weeks now, but I can't get rid of the darn thing! Microsoft Spyware Beta seems to delete it, but it's there the next day, when I run Spyware again. I am so happy I found this web group.

Thank you!


Hollie




Mod Edit: Fixed color tag. ~tg~

Edited by tg1911, 25 December 2005 - 10:35 AM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:43 AM

Posted 25 December 2005 - 10:32 AM

I suggest you post a HijackThis log for examination.
A member of the HijackThis Team will walk you through, step by step, how to disinfect your computer.
If you have any questions about the instructions they give you, don't hesitate to ask for clarification.
We have a great team of HijackThis volunteers.
They're here to help you, in any way they can.

Read How to post a HijackThis Log.
Please read, and follow, all directions carefully.

Then, run a log, and post it in the HijackThis forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users