Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search box covered by user options


  • Please log in to reply
3 replies to this topic

#1 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,574 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:09:45 AM

Posted 19 March 2011 - 08:51 PM

When I'm logged in, it's a tad difficult to use the search box because a white square with My Profile, My settings, My Content ... obliterates the Search text box. No big deal, the little gear is still visible, but I wonder if that box could be moved or replaced by something smaller, such as "Your BC options" button.

BC AdBot (Login to Remove)

 


#2 4dude

4dude

  • Members
  • 578 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:45 AM

Posted 19 March 2011 - 09:13 PM

Yes if you have SCRIPTS DISABLED this occurs,i also see it this way....

However,enough of the search box IS VISIBLE for me to make an entry :)

Here is the direct link for search

http://www.bleepingcomputer.com/forums?app=core&module=search

#3 tos226

tos226

    BleepIN--BleepOUT

  • Topic Starter

  • Members
  • 1,574 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:09:45 AM

Posted 19 March 2011 - 10:12 PM

Hmm, that's strange. I wonder why it's this way.

I do have scripts disabled in Opera. Never needed them here up to this new format.
I'll never find your link even if I save in bookmarks :(

#4 4dude

4dude

  • Members
  • 578 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:45 AM

Posted 20 March 2011 - 08:30 PM

Well i guess its because that menu is really a "DROP DOWN" (under your handle @ the top) and when scripts are removed,it shows the menu straight out.... (Better than not showing it @ all)

I find having scripts disabled loads stuff MUCH FASTER and its also safer,unfortunetly not all sites will work 100% w/o them so i do enable them when need be but usually i keep them disabled......




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users