Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Https only in chrome & IE w/ error 102 on http sites


  • Please log in to reply
11 replies to this topic

#1 Pielet97

Pielet97

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 19 March 2011 - 06:07 PM

Like the subject describes, this is happening on 2 of my 3 computers. I ran TDSKiler with nothing found.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:13 PM

Posted 19 March 2011 - 06:56 PM

Hello and welcome,, I moved this to the Web Browsing forum. You did not have the logs posted for this forum.

Is this IE8?
It may be a Compaability View issue

Loak at this http://support.microsoft.com/kb/968089
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:13 PM

Posted 19 March 2011 - 07:03 PM

I would try directly connecting one of the computers to the modem if you have a Modem > Router > Computer Topology.

If you use a router/mmodem combo that cannot be done.

#4 Pielet97

Pielet97
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 19 March 2011 - 07:29 PM

Thanks for the quick responses. All 3 of my computers are wireless. I wired one directly to the modem and the problem remained. It is opposite than the Microsoft link above.... I can ONLY see https.

I have XP/ IE 7 and windows 7/IE8 on the two non working computers. The working one is vista.

Thanks again.

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:13 PM

Posted 19 March 2011 - 07:54 PM

Lets go to the non-working ones and see whats in the proxy settings for IE. We can do this by going to Control Panel then Internet Options then the Connections Tab, and then you will see the LAN Settings button hit, and tell me whats checked?

#6 Pielet97

Pielet97
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 19 March 2011 - 08:20 PM

I have spent a couple of hours chasing my tail on this. The only thing checked is "automatically detect settings"

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:13 PM

Posted 19 March 2011 - 08:20 PM

Uncheck it, then go to the Advanced Tab and hit reset.

#8 Pielet97

Pielet97
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 19 March 2011 - 08:33 PM

Well I did that and I think I'm worse. Now the https pages won't load either. I went back into settings and nothing was checked after reset. I checked auto and still no go on https.

#9 Pielet97

Pielet97
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 19 March 2011 - 08:42 PM

Chrome used to give an error of 102 now it gives 105

EDIT: above may have been user error. 102 remains in chrome

Edited by Pielet97, 19 March 2011 - 09:16 PM.


#10 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:13 PM

Posted 19 March 2011 - 08:46 PM

Change your DNS Servers:
  • Go to Posted Image > Run... and in the open box, type: cmd
  • Press OK or Hit Enter.
  • At the command prompt, type or copy/paste: ipconfig /flushdns
  • Hit Enter.
  • You will get a confirmation that the flush was successful.
  • Close the command box.
If the above commands did not resolve the problem, the next thing to try is to reset your network settings and Configure TCP/IP to use DNS.
  • Go to Posted Image > Control Panel, and choose Network Connections.
  • Right-click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties.
  • Double-click on Internet Protocol (TCP/IP) or highlight it and select Properties.
  • Under the General tab, write down any settings in case you should need to change them back.
  • Select the button that says "Obtain an IP address automatically" or make sure the DNS server IP address is the same as provided by your ISP.
  • Select the button that says "Obtain DNS servers automatically".
  • If unknown Preferred or Alternate DNS servers are listed, uncheck the box that says "Use the following DNS server address".
  • Click OK twice to get out of the properties screen and restart your computer. If not prompted to reboot go ahead and reboot manually.
-- Vista users can refer to How to Change TCP/IP settings

CAUTION: It's possible that your ISP (Internet Service Provider) requires specific DNS settings here. Make sure you know if you need these settings or not BEFORE you make any changes or you may lose your Internet connection. If you're sure you do not need a specific DNS address,
then you may proceed.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#11 Pielet97

Pielet97
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 19 March 2011 - 09:15 PM

Completed both tasks and ran a mcafee and norton removal tool. The original problem remains, i have access to https, but no access to http sites.

Edited by Pielet97, 19 March 2011 - 09:39 PM.


#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:13 PM

Posted 02 April 2011 - 12:28 AM

Completed both tasks and ran a mcafee and norton removal tool. The original problem remains, i have access to https, but no access to http sites.



Is this the error: Browser Configuration Error #102

The browser that you are using is not properly configured for using this site

Your browser is not accepting cookies. Please first enable cookies in your browser setrtings and then try logging in again. If the problem persists, please contact your financial institution's customer service for assistance with browser configuration.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users