Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Just built a new computer


  • Please log in to reply
4 replies to this topic

#1 rossS

rossS

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 19 March 2011 - 01:35 PM

Hey guys, I just recently built a new computer and besides these few problems I'm having it seems to be running really good. The issues I'm having involve directx and windows updater. Starting first with updater: It keeps failing to install something for windows 7 .net framework and service pack 1. Everytime I go to shut down it says "installing updates" when I check the update log it says failed everytime.
The second problem came up in I tried installing DC Universe Online. The installation goes through flawlessly until the very end when it goes to install directx, it gives me an "internal failure" message and then just closes. I tried downloading from microsoft's website with the same result. I can however play Star Wars Galaxies without a hitch(much older game obviously) The video card says its rated for directx 11. I honestly have no idea what's going on lol.

BC AdBot (Login to Remove)

 


#2 master131

master131

  • Members
  • 366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:10:16 PM

Posted 19 March 2011 - 04:37 PM

What graphic card are you currently using? Have you tried installing .NET Framework alone first? Since it affects many applications, you should try installing it first before SP1.

Edited by master131, 19 March 2011 - 04:37 PM.


#3 rossS

rossS
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 19 March 2011 - 05:53 PM

What graphic card are you currently using? Have you tried installing .NET Framework alone first? Since it affects many applications, you should try installing it first before SP1.


Radeon HD 5670

I've tried installing both by themselves. Infact .NET framework keep trying to install everytime I do a shutdown, then when restart and look at the install log it has failed and like 7 times in a row at that.

#4 rossS

rossS
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 19 March 2011 - 06:57 PM

Okay, just looked at my brothers computer because he installed the game and has been playing it no problem and doesn't have service pack 1 installed. However I did noticed his install log on updater is 100% successful while on mine you see a failure on almost every .NET framework and security update??

#5 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:10:16 PM

Posted 19 March 2011 - 07:41 PM

You can manually install the net.framework.

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users