Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removal Of W32.beagle.by@mm


  • Please log in to reply
3 replies to this topic

#1 nirvblakr

nirvblakr

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 24 December 2005 - 08:58 PM

Hi! I need your help. I have tried removing this with my AVG Antivirus but it cannot be detected. A lot of my friends I've sent emails complained of receiving this virus in their emails. How can I get rid of this virus W32.Beagle.BY@mm?

Thanks in advance for your help.....

Mel

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:08 AM

Posted 25 December 2005 - 11:09 AM

W32.Beagle.BY@mm

Have you run AVG in Safe Mode?
How to start Windows in Safe Mode

Also try these 2 online scans:
http://www.pandasoftware.com/activescan/
http://housecall.trendmicro.com/
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 nirvblakr

nirvblakr
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 27 December 2005 - 05:05 PM

Thanks! Tried running my updated AVG antivirus twice but to no avail. It didnt detect the virus. I'll try the online virus scanners you've suggested and I'll let you know. thanks again!

#4 nirvblakr

nirvblakr
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 27 December 2005 - 05:30 PM

I have a problem here. I cannot download trendmicro and panda activescan in my computer. The virus must be deactivating it...is it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users