Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

File Corrupt Chkdsk not working


  • Please log in to reply
No replies to this topic

#1 Conroy502

Conroy502

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 19 March 2011 - 11:41 AM

My webware anti virus software file on my ASUS U43F with Windows 7 recently became corrupted. Since I was informed the file is corrupt, I haven't been able to use my computer not in safe mode for more than a few moments without it hanging of freezing. My computer has told me to use chkdsk to find/fix the corrupted file, but when I try to run chkdsk in safe mode, it says I cannot run it in safe mode and that I can schedule chkdsk to run the next time I start my computer; however, when I restart my computer chkdsk does not run.

I have also more recently received a message when I am running the computer in safe mode that says, "The file or directory C:\Users\Hunter\AppData\Local\Google
Chrome\User Data\Default\JumpListIconsOld" is corrupt and unreadable. Please run the Chkdsk utility." However, I still cannot use the chkdsk utility.

When I run AVG anti-virus and when I ran webroot prior to it becoming corrupted neither detect/detected anything on my computer.

Any help or advice would be much appreciated.

Edited by Conroy502, 19 March 2011 - 11:57 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users