Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No LAN Connection


  • Please log in to reply
4 replies to this topic

#1 Iamazn

Iamazn

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:03:36 PM

Posted 19 March 2011 - 12:56 AM

My dad's laptop (Acer Extensa 5420-5038) cannot connect to to the internet via LAN (he said it worked before). Wireless works fine. When he connects the cable from the modem to the laptop, the light on the modem doesn't flash and his laptop says that there is no connection to LAN.
-Is the problem a hardware problem or software problem?
-Will installing a Driver update fix this? (Broadcom 802.11g network adapter)

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:36 PM

Posted 19 March 2011 - 07:52 AM

Is there a wired LAN network driver installed?

The Broadcom driver you listed...is for wireless capability, uninstalling it would have no impact on wired capability.

From what I see, it has Gigabit Ethernet! Communicate wired connection capability.

Do you have the drivers CD for that system?

Have you looked in Device Manager to see what's listed under Network Adapters...or what's indicated as an "unknown device" requiring driver installation?

If...the LAN connection truly worked previously...then I would uninstall the current drivers for it and then reinstall same from the CD.

Louis

#3 Iamazn

Iamazn
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:03:36 PM

Posted 19 March 2011 - 05:04 PM

Under device manager, there is only the Broadcom adapter.
My dad said that he LAN did work before.

Edited by hamluis, 26 March 2011 - 07:26 AM.
Removed unnecessary quote.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:36 PM

Posted 20 March 2011 - 05:37 PM

Well...I can tell you that...if Device Manager doesn't reflect a wired connection with drivers installed...there isn't one now.

Are there any items in Device Manager...with a yellow/green question mark?

Louis

#5 Iamazn

Iamazn
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:03:36 PM

Posted 25 March 2011 - 05:50 PM

Nothing with a yellow/green question mark.

EDIT: Removed unnecessary quote, it's not necessary to quote an entire post made previously...nor is it necessary to quote at all when responding to the immediately preceding post or a part thereof ~ Hamluis.

Edited by hamluis, 26 March 2011 - 07:28 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users