Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Access my own Public folder -- Network Issues


  • Please log in to reply
No replies to this topic

#1 Qwerty100588

Qwerty100588

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 19 March 2011 - 12:06 AM

I set up a network a while ago and it worked seamlessly between my two computers--a desktop and a laptop, both running Windows 7. The laptop would connect to the network by accessing the wireless internet that both computers use. My laptop is able to detect the desktop on the network, but when I click the computer icon, my Public folder or my Users folder, in the Network, i can't open it, giving me an error that says "Windows cannot access \\COMPUTER\folder". Troubleshooting this problem says that the problem can't be detected.

I have made sure that the desktop has allowed folders to be shared to everyone.
I have made sure that folders on my laptop are allowed to be shared to everyone.
I do not use a password for access.
I have tried turning off the Windows Firewall for both computers.

I can't access my Public or Users folder under my own computer in the network. This makes me think that the problem is with my laptop.

Changes that could have possibly done this is that I once tried to connect to the desktop through Remote Desktop Connection, but that failed. I have changed the name of my desktop after doing a factory reset, but i doubt this would affect anything.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users