Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System recovery error 100a


  • Please log in to reply
5 replies to this topic

#1 wagawaga

wagawaga

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 18 March 2011 - 08:30 AM

Hi there, went to work yesterday and came back to find Vista had died. At first, it gave me to option to back up my files before attempting a system recovery, which I thought I'd leave until I had an external hard drive. Now, however, when I'm brought to the recovery manager, it doesn't give me the option of backing up my files but instead immediately asks if I want to perform a system recovery. Asking for other options doesn't work and when I click next to begin, I'm met with instant failure. Can't get past the "Reformatting the windows partition of your hard disk drive".
I keep getting an error message; error 100a, contact hp support etc etc

Unfortunately, Hp want 16 to talk to an engineer, regardless of the results

What's worse (Or just as bad) is that I can't go into safe mode by pressing F8. I think this started as a system 32 virus, but it's gotten far worse since the problem began. Is this a hard drive failure or something to do with the partitions? I've seen other people on other boards with similar problems, but not exactly the same. Runing a HP paviliona6716uk.
Please help!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:55 AM

Posted 18 March 2011 - 09:17 AM

System manufacturer and model?

Louis

#3 wagawaga

wagawaga
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 18 March 2011 - 09:38 AM

HP paviliona 6716uk with Vista home premium.

Its strange, the computer seems to be degenerating, I can't use any of the boot options like diagnostic or setup.

#4 wagawaga

wagawaga
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 18 March 2011 - 09:48 AM

I did run a diagnostic before that option was taken away from me and it passed all the tests, however since then, the symptoms have changed somewhat. Now, when I try and start up, I go straight to system recovery and wheras before, it gave me a range of options, now I only have 1. I have the choice of starting a system recovery which always fails, or choose another option. When I look for other options, it tells me to contact hp and that recovering my hard disk usually fixes my problems.
Also, before, the system recovery would start but I'd cancel so that I could back up my files. Its not worked since.
I've not been able to take any other steps.

#5 wagawaga

wagawaga
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 18 March 2011 - 09:54 AM

I've managed to run another diagnostic

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:55 AM

Posted 18 March 2011 - 11:53 AM

What diagnostic are you running...what are the results?

Anytime a hard drive is mentioned in an error message...it's time to listen and move files/run hard drive manufacturer's diagnostic, IMO.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users