Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Starting Up Slow


  • Please log in to reply
No replies to this topic

#1 pika1988

pika1988

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:10 AM

Posted 18 March 2011 - 08:14 AM

Hi, everyone.. i am a newbie here. and i wish to ask experts here to help me.
i have a Notebook Asus N82 and i change my harddisk (5400rpm 640Gb) to 320Gb 7200rpm.
I using Seagate hd to clone all files. and boot... it works normally except starting up when windows flag appear..
it will takes about 2-5 minutes to startup. i tried clean install windows 7. but It seems the same.. I have no idea on what to do next?
Here i attached ntbtlog as reference. So, can someone help me to sort this out??... Tis is really a nightmare.

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users