Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Locked out of almost everything


  • Please log in to reply
1 reply to this topic

#1 wegg

wegg

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 17 March 2011 - 06:53 PM

Noticed a problem when I tried to play a video on firefox and it wouldn't play properly (no sound, video freezing). Tried to open internet explorer, and nothing happened (tried opening without add-ons, as well). Opened task manager, and my username is now listed as "(unknown)", and it won't let me show processes from all users. Computer says I am not authorized to restart, shut down, or open the control panel.

A spybot scan didn't find anything, but it wouldn't let me download any updates (clicked updates, nothing happened). When I try to open malwarebytes (previously installed) I get this message: "the endpoint mapper database entry could not be created". I tried to download rkill, thinking maybe a virus was preventing malwarebytes from opening, but when I download it (tried all variations, .com, .exe, .scr, etc) it asks me to select a launch application to open the file with. The same thing happens when I try to install malwarebytes, or exehelper.

My OS is Vista.

Any help would be hugely appreciated, and by way of warning: I am not all that computer literate, you may need to spell things out for me. Thank you.

BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:08:43 PM

Posted 26 March 2011 - 07:26 PM

Hello, and sorry for the delay.

It appears that the issues on your system will require a more in-depth examination than can be performed in this forum. Please read the information in this guide, and follow all the steps beginning with step 6. After you have followed the steps in that guide, I would like you to start a new thread HERE and include a link to this thread.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient. The MRT is very busy, so it could be several days (3-5 days is the average wait right now) before you receive a reply. But rest assured, help is on the way!

~Blade

Edited by Blade Zephon, 26 March 2011 - 07:26 PM.

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users