Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I had WinTools


  • Please log in to reply
1 reply to this topic

#1 mtway

mtway

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 17 March 2011 - 05:56 PM

Being this is the first time i have ever posted to any message board I will try my best to give the most information as I can.

Two weeks ago my computer running XP Pro. stopped at start up just after I entered my password, with a message from "WinTools" and stated I had a virus on my computer and it was going to run a scan. I saw this for what it was and clicked on the red x to stop the program. Nothing happened, the program contuined to run. When it finished its "scan" the program then told me to remove the virus I would need to upgrade to the professional version for a low, low cost of $79.99. I attempted to access the task manager, which was blocked, so I manually shut down the computer and tried to boot again. The same program ran with the same results as before. I could not get past the screen asking for my money.

I tried to start windows in the safe mode but it would not boot. The only way to get the computer to run was to start windows with the DOS promt. My wife gave me Rkill on a jump drive which I ran using DOS. this did stop the WinTools program and gave me access to windows explorer. I updated my MalWareBytes and ran the scan, along with the full symantic scan and ccleaner. I was able to get the computer to boot at this point, but I have troubles after troubles.

Google Chrome quit working completely, Mozilla would only start if I tried to start it time after time. I.E. kept throwing errors messages about memory not available 0x1007d63 along with others. I did research and removed the google task bar and continue to get the same error from I.E. I uninstalled Google Chrome and reinstalled it, and it still will not open. The only browser I can use is Firefox and it will take fits and not open.

I am having no problems with any other program including my Outlook Express.

I have used msconfig to check all programs in the start up menu and removed all that I could. I am at a complete loss and have no idea how to fix this machine. I do not want to send it in to the IT guy. He will only reformat the hard drive and I will lose data. I have done my best to back up the contents of my c-drive but I know I will lose stuff I do not remember.


Thanks for helping.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,086 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:49 PM

Posted 17 March 2011 - 07:03 PM

If this system belongs to someone other than you...as indicated...then any problems need to go through the designated "IT guy", IMO.

If your system functions on a network...chances are that other systems on that network are also infected.

That is information that the "IT guy" needs to know.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users