Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to internet but Local Area Network is sending packets


  • Please log in to reply
2 replies to this topic

#1 rjeatlantic

rjeatlantic

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:59 AM

Posted 17 March 2011 - 11:46 AM

I can't connect to the internet. When I double click Local Area Network under Network connections it says it has both sent and received packets. It is set to automatically acquire an ip address. The computer is connected to a router. I can ping 192.168.1.1 but when I try to reach my router's settings it says page can't be loaded. I tried to hook the computer up directly to the modem and connect that way. It said it was connected and it was sending packets but I still couldn't do anything. I've turned off the windows firewall. The computer is Windows XP SP1. Any ideas?

More info:

ip config /all
netstat -n
ping&tracert 192.168.1.1

Edited by rjeatlantic, 17 March 2011 - 12:11 PM.


BC AdBot (Login to Remove)

 


#2 etaf

etaf

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Surrey, UK
  • Local time:03:59 PM

Posted 18 March 2011 - 01:21 PM

do you have a security program like Norton or Mcafee on the PC at all?

try in safemode with networking
start the PC as it starts keep tapping F8 a menu appears - choose
safemode with networking

see if that works
ETAF

#3 jayges7

jayges7

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:09:59 AM

Posted 24 March 2011 - 06:16 AM

Hi, did you resolve your trouble? If not, have you tried to ping any other sites like google, yahoo or other well known sites? Cause one cause for not having a connection could be DNS not working out. Try to ping a specific site by the ip address, then try to ping the same site by the domain name.If you can ping using ip addresses but cannot ping using names then your DNS is not working. The problem might be related to your DNS cache, so flush it out. To flush the cache, type ipconfig /flushdns at a command prompt.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users