Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

constant downloading/uploading. format didnt stop it.


  • Please log in to reply
3 replies to this topic

#1 Jimmy Crackcorn

Jimmy Crackcorn

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 17 March 2011 - 10:43 AM

hi all i need help please with my computer. it constantly tries to download\upload stuff even when nothing is running.

I have tried formatting the hard drive but when i reinstalled it was still doing it.
im fairly sure my windows is compromised. is it a worm??

im not very knowledgable about all this sorry
corrupt registry??
there are hidden folders that i cant accesss (can only see the path on zonealarm program manager)

is there any logs i can post that would be able to tell me what is downloading constantly? or should i format the drive again??
any help would be appreciated
Thanks.
Jim

Edited by Jimmy Crackcorn, 17 March 2011 - 10:44 AM.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:15 PM

Posted 17 March 2011 - 10:52 AM

How do you know it is trying to download / upload?

#3 Jimmy Crackcorn

Jimmy Crackcorn
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 17 March 2011 - 10:56 AM

hi thanks for quick reply. the modem software is showing somthing. will post a picture. it is constant. when the connection was idle before i never had the green\yellow lines it would show no activity.

Posted Image

#4 Jimmy Crackcorn

Jimmy Crackcorn
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 17 March 2011 - 01:17 PM

also on the actual modem the LED's are blue and cyan:-

Continuous blinking (Blue) UMTS transferring data
Continuous blinking (Cyan) HSDPA transferring data




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users