Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start Up Issue


  • Please log in to reply
5 replies to this topic

#1 cvos

cvos

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kansas
  • Local time:04:38 PM

Posted 16 March 2011 - 11:27 PM

After I had to call tech support for a program I use for work they had me restart in safe mode and make the changes for the program to work. Now when I turn the computer on Real Player comes up, how do I stop Real Player from comeing up every time I start the computer? I have looked in Start and Start up but it is not listed there. Please tell me how to stop it from loading every time.
Thanks

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:38 AM

Posted 17 March 2011 - 03:22 AM

Hi -
Call Tech Support and tell them they screwed up - :graduate:

#3 master131

master131

  • Members
  • 366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:08:38 AM

Posted 17 March 2011 - 05:27 AM

You may want to follow these steps, but please note that doing something incorrect can damage your computer's boot method or startup routine.

Press Windows Key + R on your keyboard (or alternatively, go to Start > Run).
Type in msconfig and press Enter on the keyboard.
Click on the Startup tab and search for any RealPlayer related entries. Be careful not to disable the wrong thing!
Untick any boxes related to RealPlayer and press OK.
Press Exit without restart.

Please let me know if that works.

#4 Allan

Allan

  • BC Advisor
  • 8,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:38 PM

Posted 17 March 2011 - 07:08 AM

Do not use msconfig to permanently disable startup items. Msconfig is a diagnostic utility. Instead, use a dedicate simple app such as Mike Lin's Startup Control Panel (http://www.mlin.net/StartupCPL.shtml) to manage apps starting with the system.

#5 cvos

cvos
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kansas
  • Local time:04:38 PM

Posted 17 March 2011 - 10:05 AM

Thanks Master131 I made the changes and will see if that did the trick.

#6 cvos

cvos
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kansas
  • Local time:04:38 PM

Posted 18 March 2011 - 03:53 PM

It worked! Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users