Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't disable touch pad


  • Please log in to reply
7 replies to this topic

#1 richierein

richierein

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:09:33 AM

Posted 16 March 2011 - 07:40 PM

I have a Dell laptop model 1720. I have tried every suggestion made by numerous posts to google but I'm unable to disable my touch pad. Nothing seems to work. Dell had told me the only way to do this would be to return to factory settings. I originally purchased my computer with Vista and recently upgraded to Windows 7. With Vista, disabling the touchpad only required entering a check in a box. Now that I have Windows 7 the options are different. 'Touch Pad Pal' doesn't work at all.

BC AdBot (Login to Remove)

 


#2 master131

master131

  • Members
  • 366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:12:33 AM

Posted 17 March 2011 - 05:41 AM

Perhaps if you install the Windows Vista driver for the touchpad, it will work on Windows 7. That way, you can disable the touchpad via the software Dell provides for you. You can find the download link here.

#3 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:12:33 AM

Posted 17 March 2011 - 06:17 AM

Have a look in the touchpad settings which is in control panel>Mouse, there should be something about disabling the touchpad. Or you disable it by using the "FN" button.

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#4 richierein

richierein
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:09:33 AM

Posted 17 March 2011 - 06:39 AM

Hi,

Thanks for the advice so far. I tried to install the Vista Touch Pad Driver. I received an error message "Failed to get current Alps Touch Pad driver version". I don't know what to do now.

Also tried using the Control Panel > Mouse to disable the touch pad driver. That didn't work either. Neither did any of the function keys.

#5 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:33 AM

Posted 17 March 2011 - 10:31 AM

Look in 'Services' and see if it's there. Then set it to disabled, if it is.

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#6 richierein

richierein
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:09:33 AM

Posted 17 March 2011 - 04:41 PM

Hi again.

Nope. It's not included in services. However, when I click Control Panel>Mouse I get a picture of the touch pad. At the bottom it says 'Click here to adjust touchpad settings'. When I click on it, it just disappears and nothing happens. I tried to add the Vista driver but I got an error message(see above).

#7 Jazzgirl

Jazzgirl

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 17 March 2011 - 06:09 PM

Did you go into Control Panel, Mouse then Device Settings? There is a button there to disable to Touch Pad. Try that.

#8 richierein

richierein
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:09:33 AM

Posted 20 March 2011 - 11:41 AM

To Jazzgirl, Yes, I tried that but the touchpad is not listed as a device.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users