Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Links redirected possible virus? Need help please.


  • Please log in to reply
1 reply to this topic

#1 coolguy5142007

coolguy5142007

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:59 AM

Posted 16 March 2011 - 12:42 PM

Ok, whenever I click on a link, the link will open in a new window and redirect to some random spam site. If I close this new window and then click the same link again, it will still open in a new window but it will actually go to the correct page. Also, if I click the "cached" option on Google, it goes to the correct page AND opens in the same window (which is how I would like it to work). We have talked to our internet company and they said it has nothing to do with their internet settings and it sounds like a virus (which is what I thought as well) but my parents bought a new computer and right out of the box it happened on this computer as well. Also, when I bring my laptop home from college the same thing happens, but when I go back to school it doesn't do it anymore. I have done virus scans with AVAST and Malware scans with Malwarebytes and have not found any infected files.

My parents computer has windows 7 and my laptop is still running Vista.

Thanks in advance for your help. If there is any more information you need let me know.

BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,702 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:03:59 AM

Posted 26 March 2011 - 02:28 AM

Hello.

Are you using a wireless router in your home?

~Blade

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users