Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PUP Whitesmoke toolbar infection


  • Please log in to reply
3 replies to this topic

#1 LAB811

LAB811

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 16 March 2011 - 07:02 AM

Hi my Dell PC at work(small office 3 computers) that is networked to a Dell Power Edge SC440 server is infected with the PUP whitesmoke toolbar virus. It is a really small office just 3 of us work there and we have no IT person. I'm basically it! I have run Malwarebytes and found and removed the infections but it comes right back within minutes of rebooting. My question first off is can I run the other program you suggest? What are my next steps. I am home right now but will be driving to work within the next hour. Thanks for any help.

Edited by Budapest, 16 March 2011 - 04:16 PM.
Moved from Virus, Trojan, Spyware, and Malware Removal Logs ~BP


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:37 PM

Posted 16 March 2011 - 04:16 PM

Please follow the instructions in ==>This Guide<==. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 LAB811

LAB811
  • Topic Starter

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 25 March 2011 - 07:34 AM

OK I'm unable to get anything to work. I now have a fake System Performance Windows Advanced Security Center pop up that is even there in Safe Mode. I ran Malwarebytes and it found a Trojan and Rogue that it says sucessfully quarantined and deleted and then tells me to boot back up. When I reboot that same Advanced Windows security center fake pops up. I went into safe mde and it's there too. What do I do?

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:37 PM

Posted 25 March 2011 - 03:17 PM

Try this:

http://www.bleepingcomputer.com/virus-removal/remove-tdss-tdl3-alureon-rootkit-using-tdsskiller
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users