Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox locks up my pc


  • Please log in to reply
3 replies to this topic

#1 jturner4

jturner4

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:01:14 PM

Posted 16 March 2011 - 03:54 AM

I took a Firefox update (3.6.15) a few days ago. Since then, my pc has frozen a couple times while using Firefox. It won't let me bring up the taskbar, so I can't access the task manager to end the process. Nothing works so I can't exit or close the page. My only way out is to hold down the power button till the pc shuts off. Any ideas?

I'm using Vista Ultimate, Pentium 4, 2.0Ghz, 2GB RAM. Using dialup.

Thanks, JT

BC AdBot (Login to Remove)

 


#2 master131

master131

  • Members
  • 366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:08:14 AM

Posted 16 March 2011 - 04:53 AM

You may want to disable update checking on Firefox, that might be causing your computer to lock up. Try these steps:
Press 'Tools' then 'Options'.
Click on the 'Advanced' button with the picture of the cog and click on the 'Update' tab.
Uncheck the 'Firefox', 'Add-ons' and 'Search Engine' boxes and press 'OK'.

If that still does not work, try running Firefox in Safe Mode (no, not your computer's safe mode, Firefox's Safe Mode). You can probably find the shourtcut in your Start Menu. If lockups stop occuring, there might be a plugin or addon which might be the source of the problem because in Safe Mode, all Firefox themes and extensions are disabled. To resolve the problem if extensions are the issue, update all extensions to the latest version. Any updates available might have some bugfixes. If there are no updates available, try disabling extensions one-by-one and then running Firefox normally. Using a process of elimination you can find the source of the lockups and uninstall or permanently disable the extension.

Edited by master131, 16 March 2011 - 04:59 AM.


#3 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:14 PM

Posted 16 March 2011 - 07:06 AM

Let's confirm the problem is with Firefox. Try another browser for a day or two and see if the problem disappears. If it does, you can uninstall and reinstall Firefox and/or follow the suggestion in the above post re: Firefox safe mode

#4 Apv301

Apv301

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:JMC - Red Dwarf
  • Local time:04:14 PM

Posted 18 March 2011 - 07:24 PM

Jt, I myself have dialup and was experiencing this very same problem for awhile. While I cannot say your problem is identical to mine, I solved my problem by increasing the allowed cache size from 50 to 80mb. I don't know if this will help you at all, but I thought it worth mentioning in case it does.

Edit: I shouldn't say it did fix my problem, as it's possible I've just gotten lucky since then, however it's hard to dismiss it as coincidence.

Edited by Apv301, 18 March 2011 - 07:26 PM.

What's happening dudes?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users