Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to change from safe mode back to normal mode?


  • Please log in to reply
5 replies to this topic

#1 andvotonrak

andvotonrak

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 16 March 2011 - 12:39 AM

I booted my compaq evo 510 into safe mode (using win xp sp2) by running msconfig. That is click Start, then Run, type in msconfig, then click OK. But then I cannot change it back to normal mode. The run option is missing in safe mode. Any one knows what to do here?

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:10 PM

Posted 16 March 2011 - 04:58 AM

Hi -
The usual option is to just click on the top dial in the display you can see - The middle one will keep you in Safe mode -
This will automatically uncheck the center dial that is for Safe mode - You will then be asked to reboot -
This should then restart your computer in normal mode -

http://www.manualshark.org/m/hewlett-packard-compaq-evo-d510-e-pc-compaq-evo-d510-e-pc-troubleshooting-guide-27723/
Link above for HP Compaq evo d510 trouble shooting manual -
EDIT - Do not play in "msconfig" without reading the manuals first -
Is there any reason why you have not installed XP SP3 - You are missing out on latest updates -
[attachment=90609:mscinfig.JPG]

Edited by noknojon, 16 March 2011 - 03:04 PM.


#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:10 AM

Posted 16 March 2011 - 08:50 AM

Try this method:

In an empty spot of your bottom toolbar, RIGHT click. Then click Task Manager.

After Task Manager opens, Applications tab. Click New Task.

Type in msconfig, then click OK.

This should bring up the System Configuration Utility.

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:04:10 AM

Posted 16 March 2011 - 01:14 PM

Just to add to what Queen Evie says then go to the boot.ini tab and uncheck /safeboot
Click ok & restart.
In the beginning there was the command line.

#5 andvotonrak

andvotonrak
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 17 March 2011 - 08:13 AM

Thanks a lot, everyone! I tried the task manager and it worked.

#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:10 AM

Posted 17 March 2011 - 09:23 AM

I'm glad it worked for you. In the future, remember this experience. Using msconfig to boot into safe mode is not recommended as it can cause the issue you experienced. You are not the first and won't be the last to post about this happening.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users