Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I don't even know what's wrong with my System 32.


  • Please log in to reply
No replies to this topic

#1 hahaohmygodhelpme

hahaohmygodhelpme

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 15 March 2011 - 06:16 PM

Well... I know what's WRONG. I've been having problems with system 32 for a while. It was those RUNDLL error messages that I was stupid and ignored.

But eventually, I googled it and tried to figure out how I could possibly get rid of it. So this site told me to download something along the lines of "XP Adaware". I can't remember the name exactly, but it ended up being a fraud application (just my luck) and sent out so many viruses and problems and ugh. I read somewhere that the program gives your computer malware, so I'm assuming THIS site didn't lie to me.

Ooookay, let's see. For a while, the program would pop up and tell me I can't access the internet because it's dangerous and it might give me a virus. Ironic. So I ended up uninstalling it, and leaving my computer off for a while.

I started it up this morning, and tried doing some things. I'm pretty sure all I can access right now is my documents(music, pictures, stuff like that), but nothing beyond that. It lets me access Control Panel off and on I guess.

The error message that pops up (I'd take a screenshot, but I'm on a different computer, and i don't even wanna do too much to the infected one anyway) says:

(The title is the address of my computer for the file I'm trying to access, like say, Google Chrome)
windows cannot access the specified device, path,or file. You may not have the appropriate permissions to access the item.


I do indeed have permissions to access the item because I'm the administrator, haha...

I hope that was enough information on what's going on. If there's no hope, that's fine. It's a netbook that cost me 250, and it lasted longer than I thought anyway. But please help ;______;

Edited by Orange Blossom, 15 March 2011 - 06:32 PM.
Moved to AII from XP. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users