Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Atx dot exe.....


  • Please log in to reply
No replies to this topic

#1 halfnerdhybrid

halfnerdhybrid

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Spotsylvania, VA
  • Local time:08:33 PM

Posted 15 March 2011 - 06:10 PM

That's all I know to call it. It's what Avira caught trying to run while I was afk for a moment...I tried to get Avira to see what it was, but my computer was unresponsive. I CTRL + ALT + Del. and find about 20 programs labeled "At-.exe" running. the hyphen represents the changed letter...I killed power to my computer to stop whatever it was, and when I tried to reboot to kill it with Avira, I cannot boot. It starts normally, and acts like it's booting, but at the point in the process where it should display the Windows XP logo/loading bar, there is just a black screen. I created an Ubuntu boot CD hoping to run Avira from there, and I can't figure out how to get Ubuntu's Avira to scan all the files on my computer. It just scans the Ubuntu directory...


I need to figure out what I can do from Ubuntu to remove this thing from my computer. It copied itself several times in the USERNAME/Local Settings/Temp folder, and I found one in the Windows/Temp folder...


Is there anything I can do, or am I doomed to have to format 3 hard drives and almost 300GB of data to make sure it's gone?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users