Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

btguard encryption plink.exe problem


  • Please log in to reply
No replies to this topic

#1 byany_othername

byany_othername

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:12 AM

Posted 15 March 2011 - 04:45 PM

I am using BTGuard as a proxy server, and I am having some trouble with encryption.

I recently had to remove "Win 7 Virus Protection" from my computer, which was a nasty little bugger. Once I had excised the virus to the best of my ability, I restarted my computer, and BT Encryption would not connect. The status keeps giving me the following loop:

Launching executable
plink.exe: Unable to open connection:
plink.exe: Host does not exist
Disconnected
Reconnecting in 10 second(s)

Obviously, I cannot connect to the internet. What is happening here and how can I fix it?

Edited by hamluis, 15 March 2011 - 05:33 PM.
Moved from All Other Apps to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users