Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Opening Blank


  • Please log in to reply
5 replies to this topic

#1 ramsey76

ramsey76

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 23 December 2005 - 05:45 PM

My PC randonly tries to open a program that does not exist. Sometimes many hundred times in a day and sometimes none. I tried everything to try to stop this but no success.

When Windows tries to open the program I get a dialog box that windows can not find blank.

I am switching strategies, is there any way to stop the blank box from opening.

I know thos treating the sympton not cause but that is good enough.


Thanks

ramsey

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:42 AM

Posted 23 December 2005 - 05:47 PM

First, try scanning your system for viruses and spyware here (it's free): http://housecall.trendmicro.com

Let us know the results and we can work from there.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 JackTheHaack

JackTheHaack

  • Members
  • 307 posts
  • OFFLINE
  •  
  • Location:Queensland, Australia.
  • Local time:07:42 PM

Posted 23 December 2005 - 05:48 PM

You would be better off posting a log in the HJT forum and getting someone to have a looksee at what's causing this. Sounds like you've picked up a worm or trojan somewhere along the line.
JTH

#4 ramsey76

ramsey76
  • Topic Starter

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 23 December 2005 - 05:58 PM

Guys

Thanks

I tried 4 virus programs ( Norton Corporate, Mcafee, AVG, ) and about 10 spyware programs .

I also have used many trojan programs

All of come back empty.

#5 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:07:42 PM

Posted 23 December 2005 - 11:01 PM

about 10 spyware programs .


What were they? Unfortunately some alleged anti-spyware programs are themselves spyware so you may be introducing things which will make matters worse.

Programs trying to activate themselves at apparently random times is a classic symptom of malware infection and you need malware experts to help you with that. Follow usasma's advice and see if anything shows up. If nothing is detected then to get individual, expert attention to your problem you should post an HJT log as JackTheHaack suggested.

If you wish to post an HJT log then please read the 'Preparation Guide' before posting to:
http://www.bleepingcomputer.com/forums/Hij...alysis-f22.html

hth :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#6 ramsey76

ramsey76
  • Topic Starter

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 25 December 2005 - 09:02 PM

I ran the program that was suggested above. Thanks for the help.

The following were my errors:

trak_SE67692

trak_SE72641

trak_SE68190

trak_SE68189

Par_SE47541.

I have no idea what any of this means.

All of the programs were deleted


The spyware programs I used were:


1) SPYBot

2) Spysweeper ( webroot)

3) Adaware (lavasoft)

4) Trend micro ( trial)

5) Spyware Doctor (trial)

6) Comcast provide spyware

7) Microsoft beta

8) micro trend ( free trail)

9) couple of others from major geeks

The trial programs were deleted after using. My main program is spysweeper.







I forgot to add,

Thanks for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users