Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toshiba Laptop A205-S5825 Vista SP2


  • Please log in to reply
1 reply to this topic

#1 pookei2000

pookei2000

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:06 PM

Posted 14 March 2011 - 09:37 PM

I reloaded my Son's Toshiba A205-S5825 laptop with factory restore disk. Disk loads PC to original version including SP1. Tried to download SP2, but get error of Vista not supported, manually load SP2. Downloaded SP2 from MS and tried to install.
Machine locks up during step 2 of 3. After restart and during install of updates, screen looks like a DOS screen and a single progress line is displayed. After a few minutes, the message freezes with !! 0XC0190005 !! 9345/53700 (Registry\schema\wcm://microsoft...) Went to MS help. Upon suggestions for similar issues, tried running upgrade readiness tool with no help. Help suggested removing SP1 and reloading both. SP1 is not an installed option, so I cannot remove it using restore points or other methods suggested in MS help.
Not sure where to go now. Any help would be appreciated.
Dennis

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,553 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:06 PM

Posted 15 March 2011 - 11:50 AM

<<Help suggested removing SP1 and reloading both. SP1 is not an installed option.>>

Since it's a clean install...it doesn't seem to matter.

You should be able to reinstall SP1, even though it already exists.

You can just run your recovery disks anew.

I think that I would check the hard drive via appropriate diagnostic...before I expended any more energy. It won't hurt to ensure that the drive is OK.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users