Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trendmicro breaks Windows 7 update


  • Please log in to reply
1 reply to this topic

#1 novarod

novarod

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 14 March 2011 - 09:36 PM

I am volunteering my time to a local fire department and they just received two laptops from Dell today. They are both Vostros with i3 processors and Windows 7 Pro 32-bit. I took them and am cleaning them up from the "trial" and "bloatware" that is on them. I found the Windows update failed with update Error 80072ee2.

Here is what fixed it:

I went into the registry and found:

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU

"UseWUServer"=dword:00000001



I deleted the entry for UseWUServer (at first I just tried setting it to 0, but did not resolve the problem)and restarted the system. Now the updates work just fine.

Looks like Trendmicro isn't fully uninstalling the software!
cosmicgeeks.com

BC AdBot (Login to Remove)

 


#2 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:11:21 AM

Posted 15 March 2011 - 07:31 PM

Huh?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users