Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD after downloading SP1


  • Please log in to reply
4 replies to this topic

#1 gyblue

gyblue

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 14 March 2011 - 03:19 PM

I have just downloaded SP1 on my new Toshiba laptop (3 days old!!!) and I am now getting a BSOD about every half hour. Prior to installing SP1 I had removed some toshiba software from the startup menu.

This is the error msg

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 2057

Additional information about the problem:
BCCode: 19
BCP1: 0000000000000020
BCP2: FFFFFA8002B99B00
BCP3: FFFFFA8002B99B80
BCP4: 000000000C08000C
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\031411-28204-01.dmp
C:\Users\Andrew\AppData\Local\Temp\WER-42026-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Any suggestions that may help me resolve the issues.

Thanks very much

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,552 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:42 AM

Posted 14 March 2011 - 03:37 PM

1) Downloaded or downloaded & installed?
2) Exactly what did you remove from the startup menu?
3) Download BlueScreenView:
http://www.nirsoft.net/utils/blue_screen_view.html
unzip downloaded file and double click on BlueScreenView.exe to run the program.
when scanning is done, go to EDIT - Select All
Go to FILE - SAVE Selected Items, and save the report as BSOD.txt
Open BSOD.txt in Notepad, copy all of the content, and paste it into your next reply

#3 gyblue

gyblue
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 14 March 2011 - 04:33 PM

Hi Alan

Thanks for your reply. I downloaded and installed sp1.

I took off the FN Key bar that appears at the top of the screen when you press the FN key, the web cam "popout" at the side of the screen and toshiba tempro.

These are the reports.


==================================================
Dump File : 031411-28204-01.dmp
Crash Time : 14/03/2011 19:53:21
Bug Check String : BAD_POOL_HEADER
Bug Check Code : 0x00000019
Parameter 1 : 00000000`00000020
Parameter 2 : fffffa80`02b99b00
Parameter 3 : fffffa80`02b99b80
Parameter 4 : 00000000`0c08000c
Caused By Driver : RtsUStor.sys
Caused By Address : RtsUStor.sys+13a9a
File Description :
Product Name :
Company :
File Version :
Processor : x64
Computer Name :
Full Path : C:\Windows\Minidump\031411-28204-01.dmp
Processors Count : 2
Major Version : 15
Minor Version : 7601
Dump File Size : 275,008
==================================================

==================================================
Dump File : 031411-26956-01.dmp
Crash Time : 14/03/2011 19:08:10
Bug Check String : BAD_POOL_HEADER
Bug Check Code : 0x00000019
Parameter 1 : 00000000`00000020
Parameter 2 : fffffa80`059d2e00
Parameter 3 : fffffa80`059d2e80
Parameter 4 : 00000000`0c080005
Caused By Driver : RtsUStor.sys
Caused By Address : RtsUStor.sys+13a9a
File Description :
Product Name :
Company :
File Version :
Processor : x64
Computer Name :
Full Path : C:\Windows\Minidump\031411-26956-01.dmp
Processors Count : 2
Major Version : 15
Minor Version : 7601
Dump File Size : 275,008
==================================================

==================================================
Dump File : 031411-28891-01.dmp
Crash Time : 14/03/2011 17:33:50
Bug Check String : BAD_POOL_HEADER
Bug Check Code : 0x00000019
Parameter 1 : 00000000`00000020
Parameter 2 : fffffa80`02ccb000
Parameter 3 : fffffa80`02ccb080
Parameter 4 : 00000000`0c080000
Caused By Driver : RtsUStor.sys
Caused By Address : RtsUStor.sys+13a9a
File Description :
Product Name :
Company :
File Version :
Processor : x64
Computer Name :
Full Path : C:\Windows\Minidump\031411-28891-01.dmp
Processors Count : 2
Major Version : 15
Minor Version : 7601
Dump File Size : 275,008
==================================================

==================================================
Dump File : 031411-31559-01.dmp
Crash Time : 14/03/2011 16:48:15
Bug Check String : BAD_POOL_HEADER
Bug Check Code : 0x00000019
Parameter 1 : 00000000`00000020
Parameter 2 : fffffa80`060d1e80
Parameter 3 : fffffa80`060d1f00
Parameter 4 : 00000000`0c080005
Caused By Driver : RtsUStor.sys
Caused By Address : RtsUStor.sys+13a9a
File Description :
Product Name :
Company :
File Version :
Processor : x64
Computer Name :
Full Path : C:\Windows\Minidump\031411-31559-01.dmp
Processors Count : 2
Major Version : 15
Minor Version : 7601
Dump File Size : 275,008
==================================================

I hope they make more sense to you than they do to me. I can see that they are all caused by the same driver and address, is it possible to re-install that driver?

Thanks Alan

Andrew

#4 Allan

Allan

  • BC Advisor
  • 8,552 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:42 AM

Posted 14 March 2011 - 04:43 PM

The problem is with your Realtek USB Mass Storage Driver. See if there is a newer release. Also, look in device manager - are there any errors?

#5 gyblue

gyblue
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 14 March 2011 - 06:10 PM

I will take a look for some new drivers and re-install them.

Thanks very much for your help.

Andrew




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users