Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Personal Data will not load


  • Please log in to reply
No replies to this topic

#1 Flair1239

Flair1239

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:08 PM

Posted 14 March 2011 - 08:32 AM

I am on Windows XP.

I was running a virus scan with Avast free antivirus. It picked up an infected file, but before it could finish it's scan, the computer froze. The screen showed my background picture (almost like it may have gotten hung up in switching to screen saver). I let it sit for a half hour to see if it would come out of it on it's own.

After the half hour past, I attempted to open the task manager to shut down the computer. Task manager would not open. I also attempted to shut down with CTRL-ALT-DELETE, with no success.

I shut off the computer by using the power button. I attempted to restart the computer. It made it to the screen where it prompts you to select the user. When I selected my username it attempted to load my personal data (it says "loading personal data). However it hung up on this process.

I started in safemode with networking. I ran MBAM found no infection. I ran a quick scan with AVAST and found not infection. I noticed that I did not have access to the internet.

After the scans I attempted to restart in normal mode with the same results as before.

I then attempted to start from the last known good configuration. This did not work either.

Finally I attempted a system restore to a setting before my last clean scan. This did not work either.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users