Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Connection On Laptop Is Not Working


  • Please log in to reply
2 replies to this topic

#1 Brandon26

Brandon26

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:57 PM

Posted 23 December 2005 - 06:22 AM

Hi,

I have 2 desktop computers and one laptop in my house, which all have Internet connections through a Netgear Wireless router. Both my desktop computers are wired up, and the Internet connection is working fine. My laptop is using wireless, and that was working perfectly normal until yesterday. I got a message on the laptop saying that "No wireless networks were found in range" or "Wireless connection unplugged", or something like that.

I assumed this was a spyware or virus infection, but scanning the disk and cleaning off all infections did not change anything.

My router is working fine, and the "Wireless connectivity" sign is green, meaning that it is working. So the problem is definitely with my laptop.

In the past, when I searched for all wireless networks in range, my laptop would detect my neighbours networks as well, but now, there are no results at all.

I don't know what to do, someone please help.

BC AdBot (Login to Remove)

 


#2 Brandon26

Brandon26
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:57 PM

Posted 23 December 2005 - 12:34 PM

PROBLEM SOLVED!!! NO NEED TO REPLY!!

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:57 PM

Posted 23 December 2005 - 02:46 PM

Welcome to BC. Would you mind describing the Fix so others may benifit?
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users