Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 2000 Unable To Download


  • Please log in to reply
1 reply to this topic

#1 Flowergirl

Flowergirl

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 22 December 2005 - 08:28 PM

I can't say when this all started exactly, but the first thing I noticed was that the McAfee gave a message that it couldn't run at startup. Then when I tried to run my spyware program I got the message I wasn't a registered user (I was the day before). So, here I am. I tried to follow all of your steps for cleaning up and infection control. The problem is when I try to download as the paper floats into the folder a red asterick is shown telling me its not working. I have no idea what's wrong or what to do!! (Obviously :thumbsup: ) Can anyone help?

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:40 AM

Posted 24 December 2005 - 05:24 AM

What exactly are you trying to download?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users