Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No internet connection at night daily


  • Please log in to reply
11 replies to this topic

#1 Shawnlim23

Shawnlim23

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:09:32 PM

Posted 12 March 2011 - 10:19 AM

Hello,

I started having this problem out of a sudden since a few months ago and I'm finally frustrated enough to seek for an answer since I could not find a solution by myself.

Everyday without fail, my internet connection will stop at the same time, 12:47am. I only have this problem on my Lenovo Thinkpad T400 laptop though. My other laptop still can access the internet after 12:47am. It is definitely not a new program that I've installed that's causing this problem.

Thank you in advance!

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,277 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:32 AM

Posted 12 March 2011 - 11:22 AM

Hi Shawnlim23, and welcome to BleepingComputer.

How is this computer connected to the Internet?

If it is failing to connect with your ISP you should be getting an error message, if there is what exactly does it say?

If you are connecting both of these with a router, please post the make and model of the router and the means of connection, eg wireless or hardwired.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Shawnlim23

Shawnlim23
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:09:32 PM

Posted 15 March 2011 - 11:28 AM

It's connected through a router. The router is D-link Model: DIR-600


Connection status: Not connected
Cause: DHCP server not responding.
Error code: 031
Recommended actions:
The DHCP server on this network failed to respond to the request your system made for automatic IP address configuration. To force another request, click Repair. If the problem persists, contact your network administrator.


If the problem persists, contact your network administrator and provide the troubleshooting information below.


Currently Active Adapter Details
********************************
Adapter name Intel® WiFi Link 5100 AGN
Adapter type Wireless LAN
Adapter speed 54.0 Mbps
Driver/Firmware version 13.2.1.5/ N/A
Adapter status Enabled
Connection Status Not connected
Disable unused cards? Yes

Inactive Adapter Details
************************
Adapter 2 details
Adapter name Intel® 82567LF Gigabit Network Connection
Adapter type Ethernet
Adapter speed 1000.0 Mbps

TCP/IP Settings
***************
DHCP enabled? Yes
Append parent suffixes of the primary DNS suffix? Yes
Register connection's DNS suffix in registration? Yes
Register connection's DNS suffix in DNS registration? Yes
Enable LMHOSTS Lookup? No
NetBIOS setting "Default"

Wireless Settings
*****************
Network name (SSID) DLink-600
Connection type Access point
Wireless mode Auto
Security encryption WPA-PSK/TKIP
Use this profile to connect during Windows log on? No

Internet Settings
*****************
IE Settings
Home page
Proxy settings


System Information
******************
System model 7434BB2
BIOS version 7VET80WW (3.10 )
TVT GINA version 1.62.0.0
Operating system version Windows XP, Service pack 3
ThinkVantage Access connections version 5.62

Access Point scan list
**********************
Network name (SSID) Wireless mode MAC address Signal strength Channel
-----------------------------------------------------------------------------------------------------
DLink-600 802.11n 1C:BD:B9:A7:E6:CC 100% 1
bahay natin 802.11g 00:24:01:B9:7B:11 37% 6
2WIRE398 802.11g 00:24:56:DD:47:29 53% 6
SINGTEL-8193 802.11n 98:2C:BE:70:86:52 33% 3
DODO 802.11g 00:1A:2B:4F:98:C8 44% 6
2WIRE856 802.11g 00:26:50:EE:38:E9 33% 6
Dinga 802.11n 94:0C:6D:F1:E5:82 24% 1
USER-PC_Network 802.11n 00:23:69:D5:D6:A8 17% 1
Ng family. 802.11g 00:16:B6:19:FB:30 17% 11
Anthony 802.11g 00:1E:E5:75:E9:BF 22% 11
yxqlf 802.11n C0:C1:C0:02:9A:64 20% 11
2WIRE972 802.11g 00:25:3C:34:CE:A9 20% 13
USER-PC_Network 802.11g 00:22:6B:82:E1:F3 22% 6
FlowerPod 802.11g 00:18:39:77:98:15 22% 11
hpsetup 802.11b C2:CE:46:78:5D:0E 26% 6
SINGTEL-1962 802.11n 00:26:50:25:73:12 22% 8
resvan 802.11g 00:18:39:A3:2D:F8 28% 6
Raman 802.11n 00:26:5A:CB:D2:79 20% 1
2WIRE444 802.11g 00:23:51:3B:BB:A1 22% 6
asus 802.11g 00:1E:8C:C8:63:6A 22% 6


Global Settings
***************
Network
-------
Allow Windows users without administrator privileges to create and apply location profiles ->No
Allow wireless connection at Windows logon (requires system restart) ->No
Close all wireless network connections when user logs off -> No
Disable Adhoc connection type option in wireless LAN profiles -> No
Allow the wireless LAN radio to be turned off when inactive -> No
Allow selection of location profiles with Fn+F5 On Screen Display menu -> Yes
Enable autodeletion of unused profiles -> Yes
Disable the Peer to Peer community feature -> No
Enable Access Connections software update dialog when critical update is available in web site -> No

Notifications
-------------
Show ThinkVantage Access Connections status icon in task tray -> Yes
Show wireless status icon in task tray -> Yes
Display the progress indicator window when a profile is being applied -> Yes

Preferences
-----------
Enable sound effects -> No
Do not show balloon tips from the Access Connections system tray icon -> Yes
Show WiMAX page as default on Main GUI -> No


Automatic location profile switching list
*****************************************

Enable automatic location switching -> Yes
Include Ethernet connections in automatic switching and prompt me to save Ethernet ports -> Yes
Preferred Location Of WLAN -> No
When no other connections are available, connect through Wireless WAN or WiMAX -> No

Wireless priority list
------------------------
Selection Priority Location profile name Connection order Connection details
------------------------------------------------------------------------------------------------------------------------------------------------------------

Yes 1 DLink-600 Wireless LAN, Ethernet SSID: DLink-600, 0 saved port(s)



Log File
********

Debug Log is disabled

#4 Allan

Allan

  • BC Advisor
  • 8,553 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:32 AM

Posted 15 March 2011 - 11:33 AM

I'd suggest booting to safe mode with networking enabled this evening and see if the same thing happens.

#5 Shawnlim23

Shawnlim23
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:09:32 PM

Posted 15 March 2011 - 11:34 AM

It's like 10 minutes more till the magical time when the internet will stop for me. Yeah, I'll give it a try now. (:

#6 Shawnlim23

Shawnlim23
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:09:32 PM

Posted 15 March 2011 - 12:01 PM

It's 1am, I tried to access Internet when I was in safe mode with networking enabled and I still couldn't access it.

#7 Allan

Allan

  • BC Advisor
  • 8,553 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:32 AM

Posted 15 March 2011 - 12:04 PM

Okay, I was hoping something running in the background was causing the problem but apparently not. What happens if you connect directly to the modem, bypassing the router?

#8 Shawnlim23

Shawnlim23
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:09:32 PM

Posted 15 March 2011 - 12:10 PM

Uh, I'm not too sure how to go about doing that. The laptop is connected through wireless means.

#9 Allan

Allan

  • BC Advisor
  • 8,553 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:32 AM

Posted 15 March 2011 - 12:15 PM

Your modem is connected to the router with an ethernet cable. Just connect that ethernet cable from the modem directly to your computer.

#10 Shawnlim23

Shawnlim23
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:09:32 PM

Posted 15 March 2011 - 12:31 PM

Nothing happened when I did that. The computer does not detect the wired connection.

#11 Allan

Allan

  • BC Advisor
  • 8,553 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:32 AM

Posted 15 March 2011 - 12:53 PM

Okay, I'm stumped. At the very least the system should have been able to connect with the hard wired connection. Hopefully someone else here will have some ideas. Sorry I couldn't be of more assistance.

#12 Shawnlim23

Shawnlim23
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:09:32 PM

Posted 15 March 2011 - 02:30 PM

Alright. Thanks for your assistance though! (:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users