Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

acquiring priveleges in win 7


  • Please log in to reply
1 reply to this topic

#1 icthem2

icthem2

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 11 March 2011 - 10:13 PM

i am running windows 7 home premium,and am trying to install corel draw x4,but it will install to 65% and a dialog will pop up stating...error 1920.Service Protexis Licening v2 failed to start verify that i have suffecient priveleges to start the service...additionally when i go to services i dont even see the protexis service...nor do i see it anywhere on my computer.... i sm the only person who uses this laptop i have no other account,i sometimes feel this isnt my computer,because i get these dialogs alot...i even tried to go to C and properties to change the owner/security settings...someone please help me gain ownership of the computer i paid for....thank you so much in advance

BC AdBot (Login to Remove)

 


#2 Zuhl3156

Zuhl3156

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bensalem, Pa.
  • Local time:09:44 AM

Posted 11 March 2011 - 10:21 PM

Have you tried this solution from Corel? http://corel.custhelp.com/app/answers/detail/a_id/762101/~/error-1920.-protexis-licensing-failed-to-start.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users