Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Power save mode


  • Please log in to reply
26 replies to this topic

#1 nickie305

nickie305

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 10 March 2011 - 12:42 PM

My computer is going into power save mode at varying times. This happens when I am using the computer or if it is setting idle. I am running an acer aspire M3203 with windows 7. This haas been going on for a little over a week now. I have changed the power save mode to never to no avail. I have run spybot,norton, house cleaner and the windows problem finder. They all tell me there is nothing wrong with the computer. I checked in the BIOS and the computer is running around 25 - 26 C.

Many thanks for any help

N.

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:09:31 PM

Posted 10 March 2011 - 05:07 PM

My computer is going into power save mode at varying times.

I am curious what makes you think it is doing this?

Do you see any notifications in the system tray?

Bruce.

Edited by MrBruce1959, 10 March 2011 - 05:07 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 nickie305

nickie305
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 11 March 2011 - 07:46 PM

The screen goes black and a gray dialogue box comes up that says power save mode. when this happens the computer locks up and the only way to get out of it is to trip the switch on the power bar it is plugged into,wait for the power light to go out on the computer the turn it back on and restart.

#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:09:31 PM

Posted 11 March 2011 - 08:14 PM

Thanks for your reply, I will provide a solution shortly.

But for support I will add several links to this thread for your computer.

http://support.acer.com/us/en/product/default.aspx?tab=1&modelId=1283

http://support.acer.com/us/en/acerpanam/desktop/2010/acer/Aspire/AspireM3203/AspireM3203nv.shtml

Be back shortly.


Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#5 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:09:31 PM

Posted 11 March 2011 - 08:49 PM

I can not pull any BIOS information for your computer.

But being were working with windows 7, here is what I suggest.

The notice you are getting would mostly likely be from Windows 7 notification area.

Please gain access to the control panel.

Once you are in that menu, choose small icons in the upper right corner, this will display more icons.

Look for power options and click on it once.

You should see select a power plan in this window.

Below are two options.

Balanced (recommended)

and

Power saver


Please let me know which one is selected here.

It should be set to BALANCED.

If this is what it is set to, please let me knoe and please remain in this window of the contol panel until I reply.

Bruce.

Edited by MrBruce1959, 11 March 2011 - 08:51 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#6 nickie305

nickie305
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 11 March 2011 - 09:38 PM

It was on balanced and In tried changing the times that were set.The power save mode still happened.I then tried a custom power save and set both to never and it is still happening. I tried this out a couple of days ago.

#7 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:09:31 PM

Posted 11 March 2011 - 09:49 PM

Is there any options referring to you video card that could be causing your computer to go into sleep or suspend mode?

Have you checked through your BIOS setup utility to see if there are possible power saving options that are activated?

I was trying to pull up some information on how your BIOS setup utility is put together, but Acer does not provide anything on line that describes the menu setup to my liking.

If you scroll through your BIOS and are unsure what a setting does, either post a pic of the screen or type it out in words, I will try to explain what it does.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#8 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:09:31 PM

Posted 11 March 2011 - 09:57 PM

I have requested another Advisor to come to this thread, who may have a possible solution, I seriusly think two heads are better then one.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#9 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:07:31 PM

Posted 11 March 2011 - 10:05 PM

Just out of curiousity, I had a similar problem when I ran vista and one of my 7 machines. What worked for me was creating a custom power plan, go to power options, create power plan, choose which one to model it after (it dont matter which) then when the drop down menus pop up for when to put monitor and computer to sleep, choose never, then save plan, and choose that plan. Since its custom made windows should automatically put that in the preferred plans section and keep it on that.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#10 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:31 PM

Posted 11 March 2011 - 10:08 PM

Hi Nickie305

Do not have a lot of time at the keyboard of a Win7 PC.

What I do remember is not only are there overall power settings, Balanced, Power Saver, but also individual\custom settings per component. Hard drive, monitor,.....
These are Win7 settings. I do not know if Acer includes any sort of power management utility. This being a desk top I rather doubt it.

Sorry. Can not think of the exact way to get to the Win7 custom settings.

#11 nickie305

nickie305
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 11 March 2011 - 10:12 PM

I can't find anything in the bios that says anything about video card. I wrote down everything in the bios about power save.

ACPI AWARE O/S [YES]
POWER ON BY RTC ALARM [DISABLED]
POWER ON BY PCIC DEVICES [DISABLED]
POWER ON BY PCI DEVICES [DISABLED]
WAKE UP BY PS/2 KB/MOUSE [ENABLED]
WAKE UP BY USB KB/MOUSE [ENABLED]
RESTORE ON AC POWER LOSS [LAST STATE]

I also took down the temp in the computer health.

CPU temp 28C
System temp 35C
NB temp 46C

#12 nickie305

nickie305
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 11 March 2011 - 10:15 PM

Thanks patriot a had already attempted that and I am still having the same problen

Edited by nickie305, 11 March 2011 - 10:15 PM.


#13 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:07:31 PM

Posted 11 March 2011 - 11:13 PM

under thunder Zs suggestion, when you go to custom plan there is an option there that says choose advanced power options-should be able to adjust the setting on each individual component from there.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#14 nickie305

nickie305
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 12 March 2011 - 08:53 PM

been away all day. looked under power options in the custom plan and everything seems good including display set to never.

#15 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:07:31 PM

Posted 12 March 2011 - 08:57 PM

so you checked the advanced power options? was there a link under the advanced power options that says "change power options that are unavailable?"

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users