Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

several issues with my asus


  • Please log in to reply
No replies to this topic

#1 dohc97

dohc97

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:MD
  • Local time:08:17 AM

Posted 10 March 2011 - 10:38 AM

Issue #1 - I have an Asus(can't remember the exact model name) with 4 gigs of memory, running on 64 bit Win 7 Home edition that is 11 months old. When I try to VPN in to my work computer, it logs me in and I can use my remote PC for about 3 minutes, then my Asus hangs up. I have to reboot it by holding down the power button. I brought my laptop to my office one day and compared it to an HP laptop running on Win 7 Ultimate edition. Both laptops are using Shrewsoft VPN client version 2.1.7. The HP laptop do not have a problem vpn'ng to my work PC. My Asus have the same issue. I uninstalled the vpn client and reinstalled it with the same effect. I ran several utilities and it didn't find any problem with the memory, no walware and virus was found.

Issue #2 - in troubleshooting the Asus laptop, I installed SP1. I then noticed that my laptop then shuts down after sometime which I found out when I tried to ftp to it from work. Don't know if this is related to SP1. My laptop at home is using a laptop cooler, so I don't think it is overheating. The power setting is set to sleep at 30 minutes.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users