Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To Access My Modem


  • Please log in to reply
9 replies to this topic

#1 Constantine

Constantine

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Location:Byron Bay, Australia
  • Local time:01:03 AM

Posted 22 December 2005 - 08:18 AM

Dear whiz kids,

recently I got onto broadband. I am networked to my sons computer and connected to the modem via a 10/100 switch.

All is good except when I play Starcraft. I get ridiculous lag. I have made enquiries and have been told that I need to open certain ports in the modem.

Now I am advised that to access my modem I use internet explorer and typre 10.1.1.2 in address bar. This is just not working. It usually leads me to a search engine called Accoona. or to nowhere at all.

Is there any other way of accessing my modem or openning the ports I need to open?

Any advice much appreciated.



Thanks

Constantine
I thought I was wrong once, but I was mistaken.

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:03 AM

Posted 22 December 2005 - 08:32 AM

What type of modom do you have (brand and model)? The IP address you are displaying is to the modem's set screen (or it should be). Try 10.1.1.0 in the address bar. Who gave you this IP? You ISP? Is this DSL or Cable?
"2007 & 2008 Windows Shell/User Award"

#3 Constantine

Constantine
  • Topic Starter

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Location:Byron Bay, Australia
  • Local time:01:03 AM

Posted 22 December 2005 - 04:32 PM

Dear Acklan,

I am connected to ADSL with AAPT (ISP) in Australia.

The modem is from D-Link model DSL-302G

As to who supplied me with 10.1.1.2 it was either the ISP or the modem manufacturer..cant remember

Tried 10.1.1.0...gives me nothing "page cannot be displayed"

I live in hope

Constantine
I thought I was wrong once, but I was mistaken.

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:03 AM

Posted 22 December 2005 - 07:26 PM

:thumbsup: Can you get them on the telephone, and try to get the proper LAN address. It will probably be an IP they programed. That is how you get to the Setting page on your router. On mine it is 192.168.1.1 . You could try that one. I have a Linksys router.
"2007 & 2008 Windows Shell/User Award"

#5 Constantine

Constantine
  • Topic Starter

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Location:Byron Bay, Australia
  • Local time:01:03 AM

Posted 22 December 2005 - 08:14 PM

Acklan,

I dont have a router. I use a switch and it was made clear to me that it is definately not mthe same thing. I have been in touch with Linksys and they told me the 192.168.1.1 is a way into the router not the switch.

Thanks

Constantine
I thought I was wrong once, but I was mistaken.

#6 Constantine

Constantine
  • Topic Starter

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Location:Byron Bay, Australia
  • Local time:01:03 AM

Posted 22 December 2005 - 08:24 PM

Dear Acklan,

here is the actual text of the email from Linksys:

Thank you for contacting Linksys Technical Support.

The SD205 is just a 5-port 10/100 switch. It is not a router. The switch would just be a passthrough connection. It does not require any further configurations. It supposed to be plug and play. The 192.168.1.1 IP address is only applicable for broadband routers. This is the reason why you are unable to access the page. If you are unable to play Starcraft online game, more likely the ports required for the game is not yet opened. Just to further isolate the problem, try to bypass the switch. If you are still having difficulty playing online game, try to contact your Internet Service Provider to ensure that the port numbers required by the game are opened.

Here is the text of the email from D-Link, the modem manufacturers:

Please check/try the following.



Step 1. Verify physical connectivity by checking for solid link lights on the Ethernet ports of the device. If you do not get a solid link light, try using a different cable or connect to a different port on the device if possible. If the computer is turned off, the link light may not be on. Status light should be flashing. If you are using USB connection please check if the driver has been loaded correctly in Device Manager.

Step 2. Disable any internet security software running on the computer. Software firewalls like Zone Alarm, Black Ice, Sygate, Norton Personal Firewall, etc. might block access to the configuration pages. Check the help files included with your firewall software for more information on disabling or configuring it.

Step 3. Configure you Internet settings. Go to Start > Settings > Control Panel. Double click the Internet Options Icon. From the Security tab, click the button to restore the settings to their defaults. Click to the Connection tab and set the dial-up option to Never Dial a Connection. Click the LAN Settings button. Nothing should be checked. Click OK. Go to the Advanced tab and click the button to restore these settings to their defaults. Click OK out to the desktop and close any open windows.

Step 4. Check your IP address. Your computer must have an IP address in the same range of the device you are attempting to configure. Default IP address of the modem is 10.1.1.1 (USB connection is 10.1.1.2).

Step 5. Access the web management. Open your web browser and enter the IP address of your D-Link modem in the address bar. This should open the login page for your the web management. Use the instructions provided with your product to login and complete the configuration.

If you still can not log into the modem you may need to reset it to defaults by pressing the reset button three times in sequence.


The only thing I have not done is press the reset button 3 times..cant find any reset button

Thanks

Constantine
I thought I was wrong once, but I was mistaken.

#7 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:03 AM

Posted 22 December 2005 - 08:48 PM

The reset button will be a pin size hole on the back of the modem. You will need to use a ink pin to press it. I never heard about pressing the reset three times . It is usually pressed and held for 30 sec to 1 min. Be sure you unplug it from the power supply to insure it resets.
I am sorry for the misunderstanding about the switch/router. I usually see a router not a switch coming straight off the modem. I will have to look into that.
"2007 & 2008 Windows Shell/User Award"

#8 Constantine

Constantine
  • Topic Starter

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Location:Byron Bay, Australia
  • Local time:01:03 AM

Posted 22 December 2005 - 08:58 PM

Dear Acklan,

Thank you so much for your help...The stuff you said made me check a few things out. 1. I have an ethernet connection not usb. This made me call DLink on the phone and they took me thru it step by step.


PROBLEM SOLVED!!!!!!!!!!!!

:thumbsup:

Many thanks

Constantine
I thought I was wrong once, but I was mistaken.

#9 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:03 AM

Posted 22 December 2005 - 11:27 PM

:thumbsup:
"2007 & 2008 Windows Shell/User Award"

#10 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:03 AM

Posted 22 December 2005 - 11:29 PM

I can't take credit, but I still feel good about the out come. Congratulation.
What was the cure

Merry Christmas.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users