Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hmm Problems With Wow Blizzard Won't Help Me With


  • Please log in to reply
3 replies to this topic

#1 teathief

teathief

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 22 December 2005 - 04:01 AM

I'm asking around, has anyone had random resetting and with the screen going dark
as the game and win2k just crashes completely its been going on for about eight months
after quite a few crashes the filesystem always comes up corrupt on my windows
partition

I'm running a

AMD Athlon 1533mhz
Nvidia GeForce 5200 FX (The big problem graphics card with WoW but I've tried another graphics
and my pc a lower end ati one that worked but the crashing and resetting
continued, Oh! I've updated the graphics card drivers)
Creative Sound Blaster Live! 5.1 LS (I'm so sorry I bought this card creative does not
offer updates to the drivers that I'm aware of)
NC100 ADMtek network card (another problem piece of hardware with WoW
but I'm using the drivers they recommend
and right now I'm not even using it I'm on dialup)
1x256mb 1x128mb PC2100 (I've run memtest86 on these modules for six hours
and it passed just fine and I've tried just the 256mb
module by itself)
Sygate Personal Firewall (I've tried playing without the firewall on and it still crashes)

on Win2k Pro

Also I'm having a different problem on WinXp Pro
when I log into the server all graphics for player characters and non player characters
is not displayed
I have not checked the game enough on Xp to if the reset bug is still present on WinXp

I'm a little worried about testing for the problem as I said the crashes cause filesystem corruption
after a few of them
I don't even have the game installed right now because I have data on my computer
that needs to be backed up first

I'm at the end of WoW rope here I was wondering if anyone on the forums knows the
cause of this problem as it effects alot of users and Bliz just pretty much ignores it
or completely blames it on memory problems

BC AdBot (Login to Remove)

 


#2 teathief

teathief
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 22 December 2005 - 04:07 AM

Also I noticed on HL2 that on the video configuration screen
it says my Directx is only supported on a hardware level up to
version 8 and at software level is supported up to 9
(as I have directx9c installed)
does this mean that nvidia still does not have hardware interfaces
for directx9 for my graphics card model?
and if so would this cause a problem?
is the directx9 intefaces emulated back to directx8 interfaces?
how much of the actually processing is my main cpu doing
for this software supported directx9?

oh yeah merry christmas :thumbsup:

#3 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:01:13 AM

Posted 22 December 2005 - 06:58 AM

A shot in the dark, but do you have a Nforce motherbord?
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#4 teathief

teathief
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 22 December 2005 - 04:46 PM

I don't think so, I'm not really sure though

I have a intergrated S3 ProSavage DDR that has been disabled
and a intergrated Realtek AC97 that has also been disabled
and a disabled Realtek RTL8100 network device
my chipset is a VIA KM266

Your asking for info about my motherboard chipset right?
or would that be info about my intergrated graphics card?

Oh and WoW is the only program I experience these lockups with

Edited by teathief, 22 December 2005 - 05:17 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users