Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer Crash again & again


  • Please log in to reply
4 replies to this topic

#1 dheervijay

dheervijay

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:50 PM

Posted 09 March 2011 - 07:23 AM

Hi,

My i am running windows xp sp3 recently i am facing problem that my pc explorer is crashing again and again it don't seems that there is any virus on pc but don't know why it happening

Mostly it crashes when i double click folder or anything on pc

Error Aplication window

Faulting application explorer.exe, version 6.0.2900.5512, faulting module explorer.exe, version 6.0.2900.5512, fault address 0x00011900.

Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1000
Date: 3/9/2011
Time: 4:28:55 PM
User: N/A
Computer: SHREE-249DD5635
Description:
Faulting application explorer.exe, version 6.0.2900.5512, faulting module explorer.exe, version 6.0.2900.5512, fault address 0x00011900.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 65 78 70 ure exp
0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
0020: 65 20 36 2e 30 2e 32 39 e 6.0.29
0028: 30 30 2e 35 35 31 32 20 00.5512
0030: 69 6e 20 65 78 70 6c 6f in explo
0038: 72 65 72 2e 65 78 65 20 rer.exe
0040: 36 2e 30 2e 32 39 30 30 6.0.2900
0048: 2e 35 35 31 32 20 61 74 .5512 at
0050: 20 6f 66 66 73 65 74 20 offset
0058: 30 30 30 31 31 39 30 30 00011900
0060: 0d 0a ..


Please help me how to fix the error

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:20 PM

Posted 09 March 2011 - 07:56 AM

What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:20 PM

Posted 09 March 2011 - 04:29 PM

Hello and welcome to the forum!

Have you scanned the system for viruses and malware yet?
If so, what programs did you use?
In the beginning there was the command line.

#4 dheervijay

dheervijay
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:50 PM

Posted 12 March 2011 - 01:40 AM

Hi i can't remember but recently i have started using program protector software as to safe my email client wlmail
i don't know is that causing explore crash

I am using avira and malware antimalwarebyte i thikn they are best for virus protection

Edited by dheervijay, 12 March 2011 - 01:42 AM.


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:20 AM

Posted 12 March 2011 - 12:28 PM

I would start by uninstalling Program Protector...and seeing how the system performs.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users