Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP won’t stay in standby mode (USB mouse)


  • Please log in to reply
5 replies to this topic

#1 skeevus

skeevus

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 08 March 2011 - 06:21 PM

My newly rebuilt and re-formatted XP Home PC will not stay in standby. It immediately re-awakens. The only way I can get it to stay in standby is by unplugging the USB mouse. Other USB devices are ok, only the mouse seems to be causing this.

I’ve tried disabling wake-on-LAN and other wake-on options in the BIOS. The mouse’s “allow this device to bring the computer out of standby” option is un-checked. I’ve updated my BIOS to the latest available BIOS. None of these has been the culprit. I have been reading forums for days and cannot find anything other than the options I’ve tried. What is odd is that this mouse and standby worked fine together on my previous mobo.

The new mobo is OEMD865GVHZLF1, which I believe is a Gateway (E-Machine) version of Intel’s D865GHVZ. The mouse is a Phantom Optical AF-SBMW-M01. Sorry if I forgot anything. Any help is greatly appreciated! Thanks!

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:18 PM

Posted 08 March 2011 - 06:26 PM

Instead of standby you might want to try setting the hd and display to power down after a defined period of inactivity. It always works and serves pretty much the same purpose.

#3 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:04:18 PM

Posted 08 March 2011 - 07:59 PM

See if you have "power on" option in BIOS. There is usually a power on by mouse button1 or mouse button2 for newer boards. A faulty mouse can wake a system up. Swap mice and see if the problem alleviates.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#4 skeevus

skeevus
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 09 March 2011 - 04:05 PM

Thank you for the replies!

Instead of standby you might want to try setting the hd and display to power down after a defined period of inactivity. It always works and serves pretty much the same purpose.


Actually I use standby more for the purpose of not having to use my PC's power button and for sake of quicker startups. I know it's odd but my PC is turned backwards since I need access to the audio ports in the back for recording purposes and the power button is kind of a pain to get to. But thanks for the suggestion!

See if you have "power on" option in BIOS. There is usually a power on by mouse button1 or mouse button2 for newer boards. A faulty mouse can wake a system up. Swap mice and see if the problem alleviates.


I've looked through the power mgmt options in the BIOS but there really isn't anything that should be waking it other that the wake-on-LAN, which I've disabled anyway. I actually managed to borrow someone else's USB mouse today and I am able to use standby with it so it seems like my mouse is the problem. It just kinda sucks because this mouse is only a month or so old. I was hoping it might have just been a setting that I was overlooking but at this point I guess it is what it is. I guess I'll just have to pick up a different mouse and be done with it, unless anyone else has any other suggestions. Thank you for your advice though!

#5 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:18 PM

Posted 09 March 2011 - 05:22 PM

Try going to Device Manager > expand the + by Mouse and other pointing devices > right click on the Mouse > select Properties > go to the Power Management tab and remove the check mark from Allow this device to bring computer out of standby.

It may solve the problem. You will then need to strike a key to bring it out of standby now but it may save you the cost of another mouse.

Edited by ThunderZ, 09 March 2011 - 05:23 PM.


#6 skeevus

skeevus
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 10 March 2011 - 06:04 PM

The mouse’s “allow this device to bring the computer out of standby” option is un-checked.


That was actually one of the first things I tried. For good measure I tried enabling it and disabling it but still no good.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users