Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser Problems -- IE and Firefox


  • Please log in to reply
1 reply to this topic

#1 finecomics

finecomics

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 08 March 2011 - 12:54 PM

When running an Internet search and clicking on results, I am now redirected to another unrelated site. This also happens when opening a new tab. I noticed a WhiteSmoke Toolbar that popped out of nowhere installed on IE. I was able to remove that but still having issues with unwanted pages popping up. Spybot doesn't pick anything up on a scan. I noticed several svchost.exe processes and by killing the largest one seems to speed up IE at a stalling point.


Any help/advice would be greatly appreciated. My OS is Windows XP SP 3

BC AdBot (Login to Remove)

 


#2 SweetTech

SweetTech

    Agent ST


  • Members
  • 13,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Antarctica
  • Local time:06:34 AM

Posted 12 March 2011 - 12:58 PM

Hello,

Please follow the instructions in ==>This Guide<==. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Kindest Regards,
SweetTech.

Have I helped you? If you'd like to assist in the fight against malware, click here Posted Image


The instructions seen in this post have been specifically tailored to this user and the issues they are experiencing with their computer. If you think you have a similar problem, please first read this topic, and then begin your own, new thread. I do not offer private support via Private Message.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users