Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

blue screens


  • Please log in to reply
1 reply to this topic

#1 Jvarsity

Jvarsity

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:04:44 PM

Posted 08 March 2011 - 10:00 AM

Im running a AMD Phenom II B55 3.20 GHz 6GB Ram on a 64 bit operating system, On windows 7. i think my computer is infected.. its been my google search engine redirects me and i get a blue screen. i went into safe mode ran malwarebytes removed the malware restarted. as soon as malwarebytes dialog came up it went into a blue screen. i went back into safe mode again ran malwarebytes again then it went into a blue screen again. I also ran spybot and trojan remover they did not help. i need help!

Edited by hamluis, 08 March 2011 - 10:36 AM.
Moved to Am I Infected from Win 7 forum.


BC AdBot (Login to Remove)

 


#2 Jvarsity

Jvarsity
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:04:44 PM

Posted 08 March 2011 - 10:40 AM

his is what the blue screens says:
a problem has been detected and windows has been shut down to prevent damage to your computer.

irql_not_less_or_equal

if this is the first time you've seen this stop error screen, restart your computer. If this screen appears again follow these steps:

check to make sure any new hardware or software is properly installed. if this is a new installation, ask your hadrware or software manufacturer for any windows updates you might need.

if problems continue, disable or remove any newly installed hardware or software. disable bios memory options such as caching or shadowing. if you need to use safe to remove or disable components, restart your computer, press f8 to select advand startup options, ant then select safe mode.

technical information:
*** stop: 0x0000000A (0x0000000000000680, 0x0000000000000002, 0x0000000000000001, 0xFFFFF800030EBCDC)


this happen after i ran malwarebytes full scan in safe mode it found 8 infections, to remove them i had to restart after logging back into windows normal mode, it asked me if wanted to run malwarebytes i clicked yes a few seconds passed by and i got this screen




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users