Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unusual win 7 installation fail code


  • Please log in to reply
No replies to this topic

#1 chrissyjones

chrissyjones

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cwmbran, S wales, WALES.
  • Local time:01:26 PM

Posted 08 March 2011 - 08:50 AM

Hi guys,

For some time i have been having lots of problems that stemmed from using a downloaded windows 7 64 bit copy, i could see a hard coded ipv6 address that was connected through my firewall on port 5355.

i bought a microsoft genuine win 7 home premium 64 bit and have been trying to install it. i keep getting a cannot install to this partition message with an error code of 0x8300001, i have googled this code but all i can find are references to people being unable to access win7 shares using samba and something to do with linux.


i have a gigabyte ep41-ud3l version 1 with the latest bios rev f6, a raided pair of crucial c300 64gb on a sata raid card.

i have had the installation in on the raid setup already but i could see that something was not right and formatted and aligned the ssd's properly in diskpart made the partition active, i checked the partitions after doing it and both are A ok.

This is the strange thing, i had been using the downloaded copy win 7 OS for a while but i could tell it wasnt right, things like remote differential compression will not turn off, the time and date is set whenever you reinstall it, and is correct to the second, even after a "full" format and reinstall, UPNP in services cannot be turned off, and the sfc /scannow did not ask for a disk if it wasnt present and then by some strange magic worked by checking the files against a file that s not on the disk and held within the operating system itself.
I know this is possible if you configure the registry to do that but i never ever did.

i looked at the windows installation with a ubuntu live cd and saw that my routers id network name was in a configuration file along with a configuration setup that contained my pc ip address and a multicast subnet configuration to the router, this was in a file on the windows installation called Grub-PC.

could the 0x83000001 error i am getting now be related to the diskpart full format i just made, and it has upset a configuration that was made by the downloaded copy of win 7 in which i was accessing a share on a network rather than being in full control of my own pc?.


i need some help please guys, any ideas, has anyone seen this before, am i completely wrong?.


edit to add, i fixed it, hooked the ssd's up to another pc and used ephaseus to format then used diskpart to make them usable ntfs filesystem, rebuilt the raid and it works. yippeeeee. still a strange error code though.

Edited by chrissyjones, 08 March 2011 - 01:44 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users