Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

World Of Warcraft Help Me!


  • Please log in to reply
No replies to this topic

#1 JonnyBaby

JonnyBaby

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:36 AM

Posted 21 December 2005 - 09:01 PM

Hi there, I am having some serious issues with updating my world of warcraft patch. I download it no problem and start installing it and everything seems fine and dandy until... all of a sudden I get a "Checksum error" now I honestly have no idea how to fix this problem I have tried everything! Reinstalling the game 4 times, Formatting my computer twice, I turned the checksum option off in my netword settings on my ethernet card, ive tried installing the patch in safe mode, ive tried download the patch from 9 different sources and I still get the same problem every time... Please help me before I lose my mind

Jonny

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users