Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DVD R/W


  • Please log in to reply
5 replies to this topic

#1 macotac

macotac

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 06 March 2011 - 10:09 PM

Windows XP SP 3
I cannot copy to CD disk from doc's. Plays ok.NEC DVD +- RW ND-6650A Driver 5.1.2535.0 Get message when trying to copy " Incorrect function"
Uninstalled and reloaded driver,nothing.

Edited by Andrew, 08 March 2011 - 06:55 PM.
Mod Edit: Removed Poll - AA


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:18 PM

Posted 07 March 2011 - 06:49 AM

Exactly what steps are you taking to "copy" to disk?

AFAIK...the only way to copy files to an RW disk...is to use packet-writing.

I haven't used a CD-RW in years, so I have to go by memory.

Worth a look, http://support.microsoft.com/kb/905431 .

Louis

#3 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:18 AM

Posted 08 March 2011 - 06:58 PM

Right-click on the drive in My Computer and select "Properties" from the dropdown menu. In the Properties window, switch to the "Recording" tab. Make sure that "Enable CD Recording on this drive" is checked like in the image below:

Posted Image

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:18 PM

Posted 08 March 2011 - 07:10 PM

What burning software are you using?
I am a bit confused about how you are trying to copy to disk as well.
In the beginning there was the command line.

#5 macotac

macotac
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 11 March 2011 - 01:45 PM

Andrew: You fixed it. Sure enough the Enable Record box was not checked!!!
Thanks!!!!!

#6 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:18 AM

Posted 11 March 2011 - 02:28 PM

:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users