Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

User accts on WinXP not working


  • This topic is locked This topic is locked
12 replies to this topic

#1 LadyEarp

LadyEarp

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:20 PM

Posted 06 March 2011 - 02:35 PM

My admin acct works in all ways on my computer. The other accts do not. Cannot open IE8, use wallpaper, nor can I figure what is wrong! Ran a full virus scan using Kaspersky, from my Admin acct no threat detected. Also, in one of the user accts the recycle bin keeps showing up in the lower right corner of the desktop.
Do or do not. There is no try. -Yoda

BC AdBot (Login to Remove)

 


#2 Poophead :P

Poophead :P

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:20 PM

Posted 06 March 2011 - 11:41 PM

They're not supposed to. They can't run executables,ie: programs, wallpapers, anything that will change the registry. That's so your non-savvy family members can't load a ton of scumware to get their chance at a FREE TV or the game they want to play. You only should have one account with administrator privileges, and it should be password protected. The first time you spend half a day on a fresh install, plus updates, plus all your drivers, plus your programs in order to purge a really nasty virus you'll see the wisdom of this.

#3 Allan

Allan

  • BC Advisor
  • 8,630 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:20 PM

Posted 07 March 2011 - 07:51 AM

LadyEarp - if you don't understand the above post, you're not alone. I wouldn't sorry about it.

Did your user accounts work properly at some point? If so, what is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

#4 LadyEarp

LadyEarp
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:20 PM

Posted 07 March 2011 - 05:17 PM

Yes, both my husband and I had admin access to this compy. I set up a guest acct for our roomies and it worked fine as well. All 3 accounts were able to go Online through IE8 and with no troubles. Both my husband's and the guest accounts are messed up. Can't use the printer through them, can't get online through them, and their wallpapers that I set up are gone! And like I said, on my husband's acct his recycle bin keeps showing up in the lower right hand corner of the desktop! He has admin rights with password protection. The guest acct has no password and no admin rights. Nothing is new to my knowledge...we did switch Internet services to Charter cable. I have used it before with no troubles though. The first day we had Charter everything was perfectly fine. It was the next evening that everything started acting up.
Do or do not. There is no try. -Yoda

#5 Allan

Allan

  • BC Advisor
  • 8,630 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:20 PM

Posted 07 March 2011 - 05:23 PM

While user accounts do sometimes become inexplicably corrupt, they can also be victims of malware. Have you run full scans with both your AV and MalwareBytes in both accounts?

#6 LadyEarp

LadyEarp
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:20 PM

Posted 07 March 2011 - 05:43 PM

I ran Full Scans using my account! Was I supposed to do it in the others as well?!!! Yeah, I'm a dork! I'll go do it now...LOL :whistle:
Do or do not. There is no try. -Yoda

#7 LadyEarp

LadyEarp
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:20 PM

Posted 07 March 2011 - 07:29 PM

Completely unable to run any type of scan in other user accounts! Most bizarre... <_<
Do or do not. There is no try. -Yoda

#8 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:04:20 PM

Posted 07 March 2011 - 07:53 PM

The default location for the recycle bin in Windows unless changed is the lower right corner.
That is where it always appears after a clean install of Windows.

I would suspect malware of some sort
Download, install, update and run MalwareBytes AntiMalware
Get the free version & make sure to do the full scan. This could take some time to scan your system so just let it run & check on it occasionally. It will tell you when it is done. Remove anything found & restart if prompted.

Keep us posted.
In the beginning there was the command line.

#9 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:20 PM

Posted 07 March 2011 - 08:11 PM

Eyesee.

I believe MBAM has already been run. Also that it needs to be installed and scanned in each account. Which she said can not be done.

I think we are looking at a trip to the AII forum.

#10 LadyEarp

LadyEarp
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:20 PM

Posted 07 March 2011 - 09:13 PM

What's the All Forum?
Do or do not. There is no try. -Yoda

#11 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:20 PM

Posted 07 March 2011 - 09:28 PM

What's the All Forum?


The Am I Infected forum.

Which I believe two of the accounts are.

Edited by ThunderZ, 07 March 2011 - 09:28 PM.


#12 LadyEarp

LadyEarp
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:20 PM

Posted 08 March 2011 - 01:38 AM

Heading over there right now! Thank you very much everyone, will keep you updated!
Do or do not. There is no try. -Yoda

#13 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:02:20 PM

Posted 08 March 2011 - 09:28 PM

Now that you have posted in the AII forum I am closing this topic to avoid confusion. Please send a PM to me or another staff member should you need this topic reopened at a later date.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users