Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networking Problem


  • Please log in to reply
2 replies to this topic

#1 wmay

wmay

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 06 March 2011 - 11:53 AM

I have 4 computers running WinXp pro. They are all networked together. However one of them will not show up in workgroup computers. From this computer I can access the others but from any of the others I cannot access this one. All computers have avg free and zone alarm. The computer in question does not have any programs the others don't have. So far I have found no help online. Any suggestions?? thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,246 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:44 AM

Posted 06 March 2011 - 12:13 PM

If the respective settings are the same on each system....and sharing has been properly enabled...I'd take a look in Event Viewer for errors that might point the way.

I would double-check the protocols enabled on that system.

In the Control Panel/Network Connections folder...right click on the connection, select Properties, Ensure that the itemss listed in box..are same on each system.

Louis

#3 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:44 AM

Posted 06 March 2011 - 04:03 PM

One other thing to check after following Louis`s suggestions is to check the Workgroup: name.

Control Panel > System > Computer Name tab. Be sure it is the same on all of the machines.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users